当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Beryl后,不启动!
帖子发表于 : 2007-08-01 21:34 

注册: 2007-07-31 23:14
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
http://wiki.ubuntu.com.cn/UbuntuHelp:Be ... /Feisty/zh
按照以上方法,不成功。
Ubuntu 7.04
ATI X850 PRO

在安装到:sudo wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
时提示:
yunshi@yunshi-desktop:~$ sudo wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
Password:Password:
--21:28:50-- http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg
=> `-'
正在解析主机 ubuntu.beryl-project.org... 80.77.247.17, 82.140.42.54, 88.191.250.18, ...
正在连接 ubuntu.beryl-project.org|80.77.247.17|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 404 Not Found
21:28:57 错误 404:Not Found。
在之后的几个安装时出现了:
yunshi@yunshi-desktop:~$ sudo apt-get update获取:1 http://security.ubuntu.com feisty-security Release.gpg [191B]
忽略 http://security.ubuntu.com feisty-security/main Translation-zh_CN
忽略 http://security.ubuntu.com feisty-security/restricted Translation-zh_CN
忽略 http://security.ubuntu.com feisty-security/universe Translation-zh_CN
忽略 http://security.ubuntu.com feisty-security/multiverse Translation-zh_CN
忽略 http://security.ubuntu.com feisty-security/universe Translation-zh_CN
忽略 http://ubuntu.beryl-project.org feisty Release.gpg
忽略 http://ubuntu.beryl-project.org feisty/main Translation-zh_CN
命中 http://security.ubuntu.com feisty-security Release
忽略 http://ubuntu.beryl-project.org feisty Release
命中 http://security.ubuntu.com feisty-security/main Packages
忽略 http://ubuntu.beryl-project.org feisty/main Packages
命中 http://security.ubuntu.com feisty-security/restricted Packages
命中 http://security.ubuntu.com feisty-security/main Sources
命中 http://security.ubuntu.com feisty-security/restricted Sources
错误 http://ubuntu.beryl-project.org feisty/main Packages
404 Not Found [IP: 80.77.247.17 80]
命中 http://security.ubuntu.com feisty-security/universe Packages
命中 http://security.ubuntu.com feisty-security/universe Sources
命中 http://security.ubuntu.com feisty-security/multiverse Packages
命中 http://security.ubuntu.com feisty-security/multiverse Sources
命中 http://security.ubuntu.com feisty-security/universe Packages
获取:2 http://cn.archive.ubuntu.com feisty Release.gpg [191B]
忽略 http://cn.archive.ubuntu.com feisty/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com feisty/restricted Translation-zh_CN
命中 http://cn.archive.ubuntu.com feisty/universe Translation-zh_CN
命中 http://cn.archive.ubuntu.com feisty/multiverse Translation-zh_CN
命中 http://cn.archive.ubuntu.com feisty/universe Translation-zh_CN
获取:3 http://cn.archive.ubuntu.com feisty-updates Release.gpg [191B]
忽略 http://cn.archive.ubuntu.com feisty-updates/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com feisty-updates/restricted Translation-zh_CN
忽略 http://cn.archive.ubuntu.com feisty-updates/universe Translation-zh_CN
命中 http://cn.archive.ubuntu.com feisty Release
命中 http://cn.archive.ubuntu.com feisty-updates Release
命中 http://cn.archive.ubuntu.com feisty/main Packages
命中 http://cn.archive.ubuntu.com feisty/restricted Packages
命中 http://cn.archive.ubuntu.com feisty/main Sources
命中 http://cn.archive.ubuntu.com feisty/restricted Sources
命中 http://cn.archive.ubuntu.com feisty/universe Packages
命中 http://cn.archive.ubuntu.com feisty/universe Sources
命中 http://cn.archive.ubuntu.com feisty/multiverse Packages
命中 http://cn.archive.ubuntu.com feisty/multiverse Sources
命中 http://cn.archive.ubuntu.com feisty/universe Packages
命中 http://cn.archive.ubuntu.com feisty-updates/main Packages
命中 http://cn.archive.ubuntu.com feisty-updates/restricted Packages
命中 http://cn.archive.ubuntu.com feisty-updates/main Sources
命中 http://cn.archive.ubuntu.com feisty-updates/restricted Sources
命中 http://cn.archive.ubuntu.com feisty-updates/universe Packages
下载 3B,耗时 6s (0B/s)
无法下载 http://ubuntu.beryl-project.org/dists/f ... ackages.gz 404 Not Found [IP: 80.77.247.17 80]
正在读取软件包列表... 完成
E: 有一些索引文件不能下载,它们可能被忽略了,也在可能转而使用了旧的索引文件。
在执行后提示:
yunshi@yunshi-desktop:~$ sudo apt-get install beryl-core=0.2.0~0beryl1正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 未找到“beryl-core”的“0.2.0~0beryl1”版本
重启后,仍然无法启动。。。

我分析可能是“sudo wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -”出现的问题。郁闷。。。 :? :?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译