当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : git-core: 冲突???!!!
帖子发表于 : 2007-08-07 1:19 
头像

注册: 2007-01-12 12:24
帖子: 74
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
superjian@superjian-laptop:~$ sudo apt-get install git git-core compiz-dev Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
git-core: 冲突: git (< 4.3.20-11) 但是 4.3.20-10 正要被安装

出什么问题了?


_________________
Looking out of the window, staying out of the sun

So I chose freedom


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-07 1:37 
头像

注册: 2006-07-08 14:07
帖子: 1773
送出感谢: 14
接收感谢: 1
^^^还没更新


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-07 14:09 
头像

注册: 2007-01-12 12:24
帖子: 74
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
eagle5678 写道:
^^^还没更新


不清楚啊,但我用sudo apt-get update ,sudo apt-get dist-upgrade后还是没有更新包,现在系统应该是最新了.我是用cn99的源的。


_________________
Looking out of the window, staying out of the sun

So I chose freedom


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-08 18:01 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
我这边也是,一个git-core冲突,另一个就是runit错误。。。。害我至今系统始终提示我有个软件未正确安装也未被卸载。。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-08 20:22 

注册: 2007-08-08 20:14
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也是这样运行有冲突!后来单独安装就行了!
sudo apt-get install git
sudo apt-get install git-core
sudo apt-get install compiz-dev

发现安装了 git 之后,再去安装 git-core 会删除 git,不知道 git 是不是有必要安装呢? :?: [/code]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-09 0:00 
头像

注册: 2007-01-12 12:24
帖子: 74
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
这样都可以?!单独装的话还是不能打三个都装上,这叫行吗?


_________________
Looking out of the window, staying out of the sun

So I chose freedom


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-09 10:36 

注册: 2007-08-06 14:38
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的也是这种情况呢。有没有好的办法?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-09 11:39 

注册: 2007-04-20 15:28
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
5楼的方法可以解决,我也是用这个办法解决的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译