当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请教一下xgl不能开启的问题(已解决)
帖子发表于 : 2007-08-21 1:19 

注册: 2007-07-26 19:18
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
登录的时候会话选择xgl,无法进入桌面,.xsession-errors相关内容是:

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/X11R6/bin/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "graham"
/etc/gdm/Xsession: Beginning session setup...
Setting IM through im-switch for locale=zh_CN.
Start IM through /etc/X11/xinit/xinput.d/zh_CN linked to /etc/X11/xinit/xinput.d/fcitx.
Start FCITX error. Another XIM daemon named fcitx is running?
SESSION_MANAGER=local/graham-laptop:/tmp/.ICE-unix/10449
/usr/share/xsessions/xgl.desktop: 1: [Desktop: not found
/usr/share/xsessions/xgl.desktop: 4: an: not found
evolution-alarm-notify-Message: Setting timeout for 81613 1187712000 1187630387
evolution-alarm-notify-Message: Wed Aug 22 00:00:00 2007


我不是很懂,是不是和输入法有关?该怎么修改?谢谢!


最后由 sskkyy 编辑于 2007-08-21 22:19,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-21 10:29 
头像

注册: 2007-01-11 0:40
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
不要xgl了,看置顶帖有更好的给你用


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-21 21:35 

注册: 2007-07-26 19:18
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
xgl已经解决了。原因是网上某篇教程(具体哪篇我一时也找不到)把startxgl.sh文件的内容写错了,cut后面的'应该是半角符号给写成了全角。如果直接复制粘贴就是我这个问题了。

提出来供大家参考。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-21 21:37 

注册: 2007-04-11 17:39
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
是a卡的吗,我的a卡好象不能启动xgl哦,
卸了就可以用了,
对a卡真没话说啊,唉,


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-21 22:18 

注册: 2007-07-26 19:18
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
是A卡,X1300,用的是官方闭源驱动,开启xgl是可以的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译