当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : compiz启动后无边框?emerald启动没反应?
帖子发表于 : 2007-08-21 11:35 

注册: 2007-08-21 11:30
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
nvidia的卡用的是Xorg+Compiz+Emerald, Compiz可以正常启动,但是启动后窗口没有边框,运行"emerald --replace"什么反应都没有,这个怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-21 11:59 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
显卡驱动啊。。。


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-21 12:22 

注册: 2007-08-21 11:30
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
显卡驱动我用的版本是96xx, 这个要怎么弄?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-21 12:23 
头像

注册: 2007-06-09 9:19
帖子: 953
地址: 上海
送出感谢: 1
接收感谢: 0 次
好像是再修改下xorg.conf


_________________
太阳好毒…….


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-21 12:42 

注册: 2007-08-21 11:30
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
贴一下我的xorg.conf,我想这个因该没什么问题把,compiz的屏幕转动,下雪,水波纹效果都可以启动的,就是窗口theme启动不起来,另外除了emerald,还可以用其他的窗口管理器吗 ?
引用:
Section "ServerLayout"
Option "AIGLX" "ture"
Identifier "Default Layout"
Screen "Default Screen" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection
Section "Module"

# Load "i2c"
# Load "bitmap"
Load "ddc"
# Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "dbe"
# Load "int10"
Load "vbe"
EndSection

Section "Device"

# Driver "nv"
Identifier "nVidia Corporation NV40 6800GT"
Driver "nvidia"
Option "RenderAccel" "ture"
Option "AddARGBGLXVisuals" "Ture"
Option "XAANoOffscreenPixmaps" "ture"
Option "AllowGLXWithComposite" "true"
Option "TripleBuffer" "true"

# Option "DisableGLXRootClipping" "Ture"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV40 6800GT"
Monitor "Acer 78g"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection



页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-21 16:19 

注册: 2007-06-02 1:03
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
我估计是你没有安装 emerald-theme,emerald没有主题,所以没有边框


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-21 16:44 
头像

注册: 2006-06-13 14:47
帖子: 331
地址: 黄鹤楼
送出感谢: 0 次
接收感谢: 1
我也遇到了同样的问题,很郁闷!
我的emerald-theme中是有主题的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-21 16:46 

注册: 2007-08-21 11:30
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
aquachick 写道:
我估计是你没有安装 emerald-theme,emerald没有主题,所以没有边框


有主题,我看见的有十多个


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-01 21:48 
头像

注册: 2007-08-04 11:06
帖子: 402
送出感谢: 0 次
接收感谢: 0 次
我也是有主题就是无法应用主题


_________________
图片


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-03 22:08 
头像

注册: 2006-03-26 1:05
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
运行一下

代码:
gnome-settings-daemon

如果可行就把这一个添加到启动项。over。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-04 7:54 

注册: 2007-08-13 11:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
看看有没有禁用桌面效果


页首
 用户资料  
 
12 楼 
 文章标题 : Re: compiz启动后无边框?emerald启动没反应?
帖子发表于 : 2012-12-31 10:05 
头像

注册: 2011-11-16 12:42
帖子: 60
系统: ubuntu
送出感谢: 0 次
接收感谢: 0 次
记得在compizconfig里打开 窗口装饰 选项
然后再在终端里 fusion-icon
把那个什么管理器选为emerald
然后再在emerald theme manager里选用一个主题。
应该就可以了。

我就是这样弄的 :em09


_________________
我想装archlinux


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译