compiz fusion的问题~~~~~~

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
zoujack
帖子: 4
注册时间: 2007-08-23 1:52
送出感谢: 0
接收感谢: 0

compiz fusion的问题~~~~~~

#1

帖子 zoujack » 2007-08-23 1:53

destiny@destiny-linux:~$ sudo apt-get install git git-core compiz-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
compiz-dev: 依赖: libgl1-mesa-dev 但是它将不会被安装 或
libgl-dev
依赖: libpng-dev
依赖: libxcomposite-dev 但是它将不会被安装
依赖: libxdamage-dev 但是它将不会被安装
依赖: libxfixes-dev 但是它将不会被安装
依赖: libxcursor-dev 但是它将不会被安装
依赖: libxinerama-dev 但是它将不会被安装
依赖: libxrandr-dev 但是它将不会被安装
依赖: libice-dev 但是它将不会被安装
依赖: libsm-dev 但是它将不会被安装
依赖: libstartup-notification0-dev 但是它将不会被安装
E: 无法安装的软件包
jay
帖子: 52
注册时间: 2006-01-17 6:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jay » 2007-08-23 4:44

git 的源 broken 了~~ 换其他的吧。
zoujack
帖子: 4
注册时间: 2007-08-23 1:52
送出感谢: 0
接收感谢: 0

#3

帖子 zoujack » 2007-08-23 23:35

我找不到耶
有人有吗???
回复

回到 “桌面特效”