[讨论]ubuntu7.04 amd64安装kiba-dock问题

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
ttian1981
帖子: 2
注册时间: 2007-08-20 7:22
送出感谢: 0
接收感谢: 0

[讨论]ubuntu7.04 amd64安装kiba-dock问题

#1

帖子 ttian1981 » 2007-08-23 21:56

安装kida-plugsins时
make出现现面错误
In file included from stack-plugin.c:30:
stack.h:25:35: error: libgnomeui/libgnomeui.h: No such file or directory
In file included from stack-plugin.c:30:
stack.h:112: error: expected '=', ',', ';', 'asm' or '__attribute__' before '*' token
make[3]: *** [stack-plugin.lo] 错误 1
make[3]: Leaving directory `/home/wms/kiba-dock/kiba-plugins/src'
make[2]: *** [all] 错误 2
make[2]: Leaving directory `/home/wms/kiba-dock/kiba-plugins/src'
make[1]: *** [all-recursive] 错误 1
make[1]: Leaving directory `/home/wms/kiba-dock/kiba-plugins'
make: *** [all] 错误 2
那位哥哥能跟我说说那里出现了问题 缺少什么东东~~不胜感谢
回复

回到 “桌面特效”