[问题]compiz 软件包无法正常[前面的问题解决了,又遇到新问题]

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
xeonemo
帖子: 7
注册时间: 2007-08-28 22:45
送出感谢: 0
接收感谢: 0

[问题]compiz 软件包无法正常[前面的问题解决了,又遇到新问题]

#1

帖子 xeonemo » 2007-08-30 0:46

E: /var/cache/apt/archives/compiz-gnome_1%3a0.5.5~git20070828+3v1ubuntu0_i386.deb: 正试图覆盖“/usr/lib/compiz/libgconf.so”,它属于软件包 compiz-plugin

this is what I saw when my compiz pack was broken down

昨天我的ubuntu中文输入一会儿有,一会儿没有,不知道怎么回事,今天好了,谢谢2楼的大哥,新问题在3楼
上次由 xeonemo 在 2007-08-30 12:52,总共编辑 1 次。
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#2

帖子 Peace » 2007-08-30 8:11

用synaptic修复一下破损包,然后把缺少的安装一下。
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.
xeonemo
帖子: 7
注册时间: 2007-08-28 22:45
送出感谢: 0
接收感谢: 0

#3

帖子 xeonemo » 2007-08-30 12:49

问题已经解决了,就是楼上大哥所说synaptic里面能够把损坏的重新安装了,一开始系统老是说我不是超级用户不能直接操作,后来在终端里面sudo了一下就可以了。现在已经compiz fusion已经装好了,manager也可以看到了。可是我enable任何一个效果都没有反应,重启也没有。难道首先要做什么操作么?我是xpress 200M的显示芯片,难道就不能实现效果?
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#4

帖子 Peace » 2007-08-30 15:52

有些效果需要按快捷键激活。
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.
回复

回到 “桌面特效”