当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于beryl的问题,请大家帮忙
帖子发表于 : 2007-08-30 0:52 

注册: 2007-05-23 14:03
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
请各位兄弟帮忙
我的显卡是GeForce MX/MX400 我把显卡驱动装上了是NVIDIA-Linux-x86-1.0-9639-pkg1.run,而且bery也装上了,但是就是不能用,后来我用sudo apt-get install xserver-xgl beryl emerald-themes在终端里运行,出现了下面的内容:

zengfude@zengfude-desktop:~$ sudo apt-get install xserver-xgl beryl emerald-themes
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
beryl 已经是最新的版本了。
emerald-themes 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
xserver-xgl: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20.5 正要被安装
E: 无法安装的软件包

请大家帮帮我,谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-04 19:29 

注册: 2007-06-15 19:30
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
如果你显卡配置没问题的话而且也装上了beryl
你试着运行beryl-manager,点击右上角的bery的图标,选择窗口管理器,选择“beryl",
看看有作用么

如果花屏的话
将/etc/X11/xorg.conf里Screen Section那段的DefaultDepth设置为24.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译