当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装compiz fusion不成功,恢复默认的GL desktop后运行出错!
帖子发表于 : 2007-09-12 12:37 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
显示:
在为 gnome-compiz-preferences 装入或保存配置信息时发生错误。您的某些配置设置可能不能正常工作。
细节:
类型不匹配: 需要列表,得到的是 string
类型不匹配: 需要列表,得到的是 string
点确定以后,就是把Enable GL Desktop前面打上勾也没效果出来。
怎么办才好?
已经把所有第三方的源都去掉了,然后又重新反复删除安装了几次Compiz Gnome Manager了。
不知道是不是原来加入第三方的源的时候用dist-upgrade升级把某些库破坏掉了?要怎么恢复才行呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-12 22:59 

注册: 2005-11-15 15:04
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
两个问题都没人回答,重装了! :cry:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-06 23:22 

注册: 2007-10-05 23:50
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
如题。 我和lz同样的问题,但是我冲装了之后还是没有解决问题, 请搂主和达人赐教


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-07 8:26 

注册: 2005-05-17 18:43
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我也有同样的问题 !

反复试了装。卸载还是没有解决。。现在所有的3D效果都用不了。只有AWN的透明还能用。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-07 11:28 

注册: 2007-08-16 10:34
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
:cry: 内核升级到13 compiz 和emerald就用不了拉。。。艾。。。之前非常好的。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:09 

注册: 2006-05-24 23:30
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
如何才能恢复成默认的呢?help!!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-30 17:13 

注册: 2007-06-18 21:08
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我也有相同的问题,只是我是在7.04到7.10的时候出现的这个问题。工作区就剩下2个了,半透明效果也没有了。
再有就是使用GL Destop的时候,提示:“在为 gnome-compiz-preferences 装入或保存配置信息时发生错误。”


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译