当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 下列的软件包有不能满足的依赖关系: beryl: 依赖: beryl-core 但是它将不会被安装 不能满
帖子发表于 : 2007-09-14 21:29 

注册: 2007-09-14 14:35
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
beryl: 依赖: beryl-core 但是它将不会被安装
依赖: libberylsettings0 但是它将不会被安装
依赖: libberyldecoration0 但是它将不会被安装
依赖: beryl-plugins 但是它将不会被安装
依赖: beryl-settings 但是它将不会被安装
依赖: emerald 但是它将不会被安装 或
aquamarine 但是它将不会被安装 或
heliodor 但是它将不会被安装 或
yawd 但却无法安装它 或
compiz-gnome 但是它将不会被安装
依赖: beryl-manager 但是它将不会被安装
E: 无法安装的软件包
怎么回事阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-15 12:49 

注册: 2007-09-14 14:35
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
期待有人解答
谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译