Problem met when installing compiz fusion

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
arkxu
帖子: 54
注册时间: 2007-09-14 1:12
送出感谢: 0
接收感谢: 0

Problem met when installing compiz fusion

#1

帖子 arkxu » 2007-09-15 17:15

Hi, sorry I didn't install scim ( still find bugs ), so I have to use English.

I follow the step from here:
http://kevin.vanzonneveld.net/techblog/ ... tu_feisty/

the installation process goes successfully without any errors but when I start compiz, it shows:

$ compiz --replace
Checking for Xgl: not present.
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present.
aborting and using fallback: /usr/bin/metacity

I think the ati diver is OK:$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: MOBILITY RADEON X300
OpenGL version string: 2.0.6334 (8.34.8)


What's the problem? Should I have to install the Xgl to run compiz for this ATI X300 card? But I didn't find a way to install Xgl successfully. Any suggestions? Thanks!
arkxu
帖子: 54
注册时间: 2007-09-14 1:12
送出感谢: 0
接收感谢: 0

#2

帖子 arkxu » 2007-09-16 4:58

solve. I've replied my method here:

viewtopic.php?t=62449&postdays=0&postor ... e&start=30
回复

回到 “桌面特效”