当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Problem met when installing compiz fusion
帖子发表于 : 2007-09-15 17:15 

注册: 2007-09-14 1:12
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
Hi, sorry I didn't install scim ( still find bugs ), so I have to use English.

I follow the step from here:
http://kevin.vanzonneveld.net/techblog/ ... tu_feisty/

the installation process goes successfully without any errors but when I start compiz, it shows:

$ compiz --replace
Checking for Xgl: not present.
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present.
aborting and using fallback: /usr/bin/metacity

I think the ati diver is OK:$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: MOBILITY RADEON X300
OpenGL version string: 2.0.6334 (8.34.8)


What's the problem? Should I have to install the Xgl to run compiz for this ATI X300 card? But I didn't find a way to install Xgl successfully. Any suggestions? Thanks!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-16 4:58 

注册: 2007-09-14 1:12
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
solve. I've replied my method here:

http://forum.ubuntu.org.cn/viewtopic.ph ... e&start=30


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译