当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法安装cf,请问是什么问题
帖子发表于 : 2007-09-17 2:06 
头像

注册: 2007-05-14 3:51
帖子: 18
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
我是按照论坛的compiz fusion 安装及特效--更新2007-8-11更新教程(http://forum.ubuntu.org.cn/about61686.html)来安装的,当进行到
4、安装Compiz及Compiz fusion
代码:

代码:
sudo apt-get install compiz compiz-gnome
sudo apt-get install compizconfig-settings-manager
sudo apt-get install compiz-fusion-*

时,出现如下错误:

代码:
atman@ubuntu:~$ sudo apt-get install compiz compiz-gnome
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  compiz: 依赖: compiz-core 但是它将不会被安装
          依赖: compiz-plugins 但是它将不会被安装
  compiz-gnome: 依赖: libatk1.0-0 (>= 1.13.1) 但是 1.11.4-0ubuntu1 正要被安装
                依赖: libbonobo2-0 (>= 2.15.0) 但是 2.14.0-0ubuntu2 正要被安装
                依赖: libbonoboui2-0 (>= 2.15.1) 但是 2.14.0-0ubuntu1 正要被安装
                依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.3.6-0ubuntu20.5 正要被安装
                依赖: libcairo2 (>= 1.4.0) 但是 1.0.4-0ubuntu1 正要被安装
                依赖: libdbus-1-3 (>= 0.94) 但却无法安装它
                依赖: libdbus-glib-1-2 (>= 0.73) 但是 0.60-6ubuntu8.1 正要被安装
                依赖: libdecoration0 但是它将不会被安装
                依赖: libfontconfig1 (>= 2.4.0) 但是 2.3.2-1.1ubuntu12 正要被安 装
                依赖: libglib2.0-0 (>= 2.12.9) 但是 2.10.3-0ubuntu1 正要被安装
                依赖: libgnome-keyring0 (>= 0.7.1) 但是 0.4.9-1ubuntu1 正要被安 装
                依赖: libgnome-window-settings1 但却无法安装它
                依赖: libgnomeui-0 (>= 2.17.1) 但是 2.14.1-0ubuntu3 正要被安装
                依赖: libgnomevfs2-0 (>= 1:2.17.90) 但是 2.14.2-0ubuntu1 正要被 安装
                依赖: libgtk2.0-0 (>= 2.10.3) 但是 2.8.20-0ubuntu1.1 正要被安装
                依赖: liborbit2 (>= 1:2.14.1) 但是 1:2.14.0-0ubuntu1 正要被安装
                依赖: libpango1.0-0 (>= 1.16.2) 但是 1.12.3-0ubuntu3 正要被安装
                依赖: libpopt0 (>= 1.10) 但是 1.7-5 正要被安装
                依赖: libwnck18 (>= 2.15.90) 但是 2.14.2-0ubuntu1 正要被安装
                依赖: libxfixes3 (>= 1:4.0.1) 但是 1:3.0.1.2-0ubuntu3 正要被安装
                依赖: libxrandr2 (>= 2:1.2.0) 但是 1:1.1.0.2-0ubuntu4 正要被安装
E: 无法安装的软件包


PS:我的ubuntu是6.06LTS版


_________________
阿特曼的山沟沟


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-17 10:04 

注册: 2007-08-27 9:56
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
你的系统是哪个版本的,我也遇到过你这种情况,我之前用的是6.06版本的,后来换成7.04版本的就可以装了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-17 11:48 
头像

注册: 2007-05-14 3:51
帖子: 18
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
看来确实是版本问题
我换一个版本试一下


_________________
阿特曼的山沟沟


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译