当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]笔记本开启compiz,特效卡
帖子发表于 : 2007-09-21 15:59 

注册: 2007-06-01 15:10
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的Acer笔记本这两天新安装Ubuntu7.04桌面版,安装Nvidia官方最新驱动100.14.19,安装了compiz fusion新版,特效可以开启。
但每个特效都会卡,比如旋转3d桌面时候,窗口最大和最小化等。
平时的时候cpu为800MHz,旋转桌面就变成1.9GHz,然后没特效再跳回800MHz,估计是和cpu或显卡的频率有关。
可是如何解决啊,什么特效都会卡一下,不爽。
最小化的神灯效果卡的时候看不到特效,直接窗口消失。还有某些特效错误,例如四个窗口横排的那个特效,可以显示,但一拖动任意虚拟桌面的窗口,就屏幕上什么都看不到了。。。
求助各位

本子配置:
Acer 4520G
AMD 炫龙64双核 1.9GHz(tl-58)
2G DDR2 667内存
80G 硬盘
GeForce 8400M G显卡
NForce 7000主板
nforcedeth 网卡
HDA声卡没驱上
Ath...无线网卡没驱上
webcam没驱上

14.4宽屏


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-21 18:31 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
好像是0.55的问题 以前用0.52时就没有问 那个Expo效果 你按下右健就出来了 不过没以前好看了!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-04 23:37 

注册: 2007-10-03 8:08
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的也是 今天刚装完XGL CPU 一下从 0%到55% 而且特卡 特效也不能用 没装XGL 之前 CF特效还能用 但是我卸载XGL 故障依旧 CPU依然是55% 高手帮忙


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-05 19:10 

注册: 2006-05-22 12:55
帖子: 161
送出感谢: 0 次
接收感谢: 1
nvidia 8-series几个版本前确实存在direct rendering可能会卡的问题。
那时候我都indirect rendering. ;(
不过几星期前的一次更新后direct rendering只在每个object 被mapping前有点卡,之后还相当平滑,我很喜欢那个版本。再接下来这个有点卡的bug也被fix了,但是虽然是direct rendering却没有以前那么平滑了,估计哪里有个参数值可以设定。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译