当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 升级到7.10真是自作孽啊
帖子发表于 : 2007-09-29 13:57 

注册: 2007-03-26 12:28
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
7.04的时候一切都好好的
今天升级到7.10Beta,问题出了一堆堆。
compiz-fusion不能用了,N家Geforce6200,装nvidia-glx-new无法激活,下载Nvidia的官方驱动,修改xorg.conf,结果compiz --replace的时候说找不到 xgl:

Checking for Xgl: not present.
No whitelisted driver found

究竟是怎么回事啊?难道7.10的CF与nvidia-100.14.19驱动不兼容吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-29 14:08 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
自作孽,不可活。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-29 14:08 

注册: 2007-09-27 15:37
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
系统是来用的,不是来天天升级的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-29 14:14 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
buhuan 写道:
系统是来用的,不是来天天升级的


系统是要天天升级才能用的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-29 15:13 

注册: 2007-03-26 12:28
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我当初就是被Ubuntu吹嘘的流畅升级给唬住了,硬是费了九牛二虎之力从FC迁移到了Ubuntu平台(一堆的用户数据啊,为了倒数据专门买了一个移动硬盘)
但是这次Ubuntu太让我失望了
7.04时我用不了nvidia-glx之类官方驱动,但是起码还能用nvidia网站的驱动跑起CF。
号称7.10不须用户操心xorg.conf等文件了,结果我还是要手动修改xorg.conf才能把登录界面弄正常了
一用emerald,desklet就出问题
这次升级是看有人号称新内核对USB等支持更完美了,而我的USB网卡时常抽风,结果升级了发现还是会抽风,无奈
现在只好舍弃漂漂的桌面了,受不了重装系统的麻烦


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-29 15:27 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
windwiny 写道:
buhuan 写道:
系统是来用的,不是来天天升级的


系统是要天天升级才能用的
lin都是拿来用的,不是拿来升级的。稳定才重要。剩下rp/jp/kp/wp


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-29 15:44 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
eexpress 写道:
windwiny 写道:
buhuan 写道:
系统是来用的,不是来天天升级的


系统是要天天升级才能用的
lin都是拿来用的,不是拿来升级的。稳定才重要。剩下rp/jp/kp/wp


开玩笑的看不出啊,,,,,

不过现在的linux 还是不够好,有些软件时不时闹一下小毛病,比如PDF阅读器装了三四种,能用的用着不方便,方便的有些文件会乱码,,还有电影播放器之类的玩艺,文件/文件夹对比程序,codeblocks之类的程序,勉强能用,但是有新版本了我是一定要升级的,有时升级就升崩溃了。

瘟倒死及它的噢菲死2000就够用了,不想升级新版本浪费硬件资源


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-29 16:20 

注册: 2007-03-26 12:28
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
windwiny 写道:
buhuan 写道:
系统是来用的,不是来天天升级的


系统是要天天升级才能用的
lin都是拿来用的,不是拿来升级的。稳定才重要。剩下rp/jp/kp/wp


人与人的需求差别太大了
你要稳定的话去用debian,难道不比ubuntu更好吗?
就说我这个升级,现在不过就是3D桌面用不了,跟系统稳定一点矛盾都没有。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-29 17:21 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
易用才是硬道理,升级为了更易用,beta够稳定,so upgrade!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-29 17:27 

注册: 2007-09-27 15:37
帖子: 183
送出感谢: 0 次
接收感谢: 0 次
稳定压倒一切,为了做事顺利,升级我都是非常小心的


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-30 3:14 

注册: 2007-03-26 12:28
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
哈哈,问题解决了,又见3D


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-30 8:20 
头像

注册: 2007-05-27 20:29
帖子: 630
送出感谢: 0 次
接收感谢: 0 次
我觉得是7.10的XSERVER和最新版的nvidia-glx-new驱动有冲突。

反正我现在是一步一个坑。每次升级XSERVER,GNOME,核心文件包之前,都会用CLONEZILLA备份一次。
反正也就10多分钟的事情,少了多少后顾之忧。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-09-30 8:50 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
正式版都没出就升级就不能怪人家了


_________________
关注我的blog: ε==3


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 升级到7.10真是自作孽啊
帖子发表于 : 2007-09-30 8:58 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
wmlife 写道:
下载Nvidia的官方驱动,修改xorg.conf,结果compiz --replace的时候说找不到 xgl:

Checking for Xgl: not present.
No whitelisted driver found

官方驱动包在 97.x以后不用更改 xorg.conf 就可以 支持aiglx了
你让驱动自动配置X不就好了 干嘛要修改


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 升级到7.10真是自作孽啊
帖子发表于 : 2007-09-30 10:05 

注册: 2007-03-26 12:28
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
ttand 写道:
wmlife 写道:
下载Nvidia的官方驱动,修改xorg.conf,结果compiz --replace的时候说找不到 xgl:

Checking for Xgl: not present.
No whitelisted driver found

官方驱动包在 97.x以后不用更改 xorg.conf 就可以 支持aiglx了
你让驱动自动配置X不就好了 干嘛要修改


事实上是驱动自动配置不了,我没有这么愿意自讨苦吃的。
后来修改xorg.conf是因为自己手动安装nvidia的驱动。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:leafseelight 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译