当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [新闻]Compiz 0.6.0发布了!
帖子发表于 : 2007-10-02 20:18 

注册: 2007-06-02 1:03
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
基于 OpenGL 的混合型窗口管理器 Compiz 在今天发布了 0.6.0 版。据悉,这是 Compiz 发布历程当中的第三个稳定版本。该版本除了聚焦于修正之前版本中存在的各种 bug 之外,也加入了一些新的改进。

以下是 Compiz 0.6.0 的更新列表,让我们一起来了解:

改进了聚焦保护
改进了对动态桌面重新调整大小的支持
gtk-window-decorator:添加了按钮操作配置选项
kde-window-decorator:添加了 UTF-8 窗口标题支持

你可以从这里下载 Compiz 0.6.0 的源代码:http://xorg.freedesktop.org/archive/individual/app/compiz-0.6.0.tar.gz


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-02 22:30 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
源还没?

现在满好用的0.52


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-03 6:42 

注册: 2007-09-25 10:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
怎么安装阿 install说现运行 autogen.sh 我在终端输入后不能运行阿 为什么?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-03 9:08 

注册: 2007-09-20 22:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
今天已经从源升级到了0.6.0


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-03 18:36 

注册: 2006-03-24 20:04
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
楼上的XD,用的哪个源?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-03 20:59 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
gusty 哪里有包含
unofficial
unsupported
的包啊?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-04 8:45 

注册: 2007-03-18 22:39
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
今天升级已包含。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-05 13:49 

注册: 2007-08-16 10:34
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我怎么还是0.52 阿 dist-upgrade没有0.6.0的阿????


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-05 14:35 
头像

注册: 2006-11-11 17:14
帖子: 833
地址: 浙江宁波
送出感谢: 0 次
接收感谢: 0 次
再等等好了啊。。会来的嘛。。


_________________
时间过得快啊!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-05 15:05 

注册: 2007-08-16 10:34
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
checking whether byte ordering is bigendian... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for COMPIZ... configure: error: Package requirements (xcomposite xfixes xdamage xrandr xinerama ice sm libxml-2.0 libxslt libstartup-notification-1.0 >= 0.7) were not met:

No package 'libxml-2.0' found
No package 'libxslt' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables COMPIZ_CFLAGS
and COMPIZ_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


编译安装出错... 请问是怎么回事????


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译