当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到7.10 berly不能用 compiz用不了
帖子发表于 : 2007-10-04 4:27 

注册: 2007-09-25 10:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
7.04用的是beryl 一切正常 升级到7.10beryl用不了 开启就是白屏 后来是凭着记忆并试了N回才关上beryl效果的
而原来一直没用过compiz 升级后听说compiz是自动安装的 一看果然在系统-首选项下有个Advance Destop Effects Setting 好像就是调节compiz的 但调了之后一点效果都没有 我也将外观中的Visual Effects 调为Extra了 但还是不行
我听说7.10是自动启用compiz 还说如果显卡不行的话是打不开的 所以我想问问大家是什么原因 电脑:sony tx16
915的芯片组 64M集成显卡 1.1GHZCPU 1.5G内存

我在终端输入compiz --replace 显示如下 大家帮看看是什么问题
root@jiangyu-laptop:/home/jiangyu# compiz --replace
Checking for Xgl: not present.
Detected PCI ID for VGA: 00:02.0 0300: 8086:2592 (rev 03) (prog-if 00 [VGA])
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1366x768) to maximum 3D texture size (2048): Passed.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
Starting emerald
/usr/bin/compiz.real (core) - Warn: SmcOpenConnection failed: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
/usr/bin/compiz.real (core) - Fatal: No GLXFBConfig for default depth, this isn't going to work.
/usr/bin/compiz.real (core) - Error: Failed to manage screen: 0
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :0.0


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-04 5:43 

注册: 2006-12-29 9:39
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
重新安装一下显卡驱动,试试看


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-04 15:30 

注册: 2007-09-25 10:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
难道还要自己装驱动 但是检查后好像已经装上驱动了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-04 18:08 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
在外观里看看!


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-04 22:48 

注册: 2007-09-25 10:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
shugoal 写道:
在外观里看看!

外观改了 但是显示对话框:Desktop effects could not be enabled


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-05 6:47 

注册: 2007-09-25 10:46
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我从官网上下了驱动 intel i915GM集成显卡
安装的时候显示错误:
The script will now compile the agpgart module and DRM kernel modules
for your machine.

Press ENTER to continue or CTRL-C to exit.


Compiling new agpgart module...

ERROR: AGPGART module did not compile

Compiling DRM module...

ERROR: Kernel modules did not compile

The DRI drivers can not be installed without the latest kernel modules.
Installation will be aborted. See the dri.log file for information on
what went wrong.
谁知道怎么办?? 谢谢了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-08 18:54 
头像

注册: 2007-05-25 18:41
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
我也是这个毛病啊,帮忙 啊


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-08 20:16 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
桌面效果没有用?? 看看显卡驱动吧!!

呵呵!

上面的帖子是我什么时回的呢?


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译