为什么更新以后beryl就用不了了 阿

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
flyfirelll
帖子: 2
注册时间: 2007-06-15 9:42
送出感谢: 0
接收感谢: 0

为什么更新以后beryl就用不了了 阿

#1

帖子 flyfirelll » 2007-10-07 20:01

我在终端上输入 beryl的时候出现下面这些提示:
**************************************************************
* Beryl system compatibility check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

[Warning ]: Relaunching beryl with __GL_YIELD="NOTHING"

**************************************************************
* Beryl system compatibility check *
**************************************************************

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (4096x4096)

beryl: symbol lookup error: /usr/lib/beryl/libjpeg.so: undefined symbol: jpeg_std_error


有没有人告诉我 怎么解决阿??谢谢 :oops: :oops:
头像
12han
帖子: 65
注册时间: 2007-05-16 18:19
来自: 福建泉州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 12han » 2007-10-07 21:36

会不会是跟Compiz Fusion 相冲突啊,试着删掉一个
UBUNTU 爱好者 QQ :313406616
回复

回到 “桌面特效”