当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]你是否遇到这些问题?
帖子发表于 : 2007-10-08 11:00 

注册: 2007-08-16 10:34
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
把内核升级到13后
2.6.22-13-generic #1 SMP Thu Oct 4 17:18:44 GMT 2007 i686 GNU/Linux
,compiz fusion特效就完全消失了,昨天在新立得看到有些已经升级到0.60 10月6日的版本了。完全删除后 重装N次依然打不开特效。在升级内核之前,完全正常。当然我的显卡是集成的 intel GM945 .在ubuntu英文论坛看到是硬件进入黑名单。网址:http://wiki.compiz-fusion.org/Hardware/Blacklist 执行SKIP_CHECKS=yes compiz-manager or SKIP_CHECKS=yes compiz 跳过compiz的硬件检查。可是还是不行阿。。而且我的硬件没有进入黑名单阿。。
compiz --replace
Checking for Xgl: not present.
Detected PCI ID for VGA: 00:02.0 0300: 8086:2772 (rev 02) (prog-if 00 [VGA])
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present.
aborting and using fallback: /usr/bin/metacity

8086:2772 这个不在黑名单里面阿。。。

那不是硬件的问题咯?

自定义特效也打不开。。emerald --replace没反应。

还有每次启动 都会有程序崩溃提示。请问如何找到哪些程序崩溃?

大家遇到我下面图中的提示没????


附件:
Screenshot-2.png
Screenshot-2.png [ 544.39 KiB | 被浏览 180 次 ]

Screenshot-1.png
Screenshot-1.png [ 1.25 MiB | 被浏览 178 次 ]

Screenshot.png
Screenshot.png [ 1.62 MiB | 被浏览 169 次 ]

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译