当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10 升级后compiz不能开启了?
帖子发表于 : 2007-10-16 10:28 

注册: 2006-07-19 21:55
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
Checking for Xgl: not present.
提示这个错误。
现在只能安装ati受限驱动,fglrx。
再安装xgl。
这样的结果是反应比以前慢很多!
有没有不安装xgl的方法?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-16 11:42 

注册: 2005-09-27 9:28
帖子: 32
地址: 惠州
送出感谢: 0 次
接收感谢: 0 次
我的ATI9600,升级直接报“Desktop Effect could not be enabled”,没有任何其他信息! :cry:


_________________
只爱百合花@_@
------------------------------
Ubuntu答疑-惠州学院计算机系ZSN老师


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-16 16:25 

注册: 2007-09-28 12:32
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的也是啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 7.10 升级后compiz不能开启了?
帖子发表于 : 2007-10-17 9:03 

注册: 2005-09-27 9:28
帖子: 32
地址: 惠州
送出感谢: 0 次
接收感谢: 0 次
wszhhg 写道:
Checking for Xgl: not present.
提示这个错误。
现在只能安装ati受限驱动,fglrx。
再安装xgl。
这样的结果是反应比以前慢很多!
有没有不安装xgl的方法?


我也是装xgl才解决了,把所有的特效打开是会慢慢,现在只能通过高级配置选择打开某些特效的


_________________
只爱百合花@_@
------------------------------
Ubuntu答疑-惠州学院计算机系ZSN老师


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 7.10 升级后compiz不能开启了?
帖子发表于 : 2007-10-18 14:21 
头像

注册: 2007-10-16 10:13
帖子: 37
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
wszhhg 写道:
Checking for Xgl: not present.
提示这个错误。
现在只能安装ati受限驱动,fglrx。
再安装xgl。
这样的结果是反应比以前慢很多!
有没有不安装xgl的方法?


我的也提示了这个错误,装完系统后装fglrx和xgl,现在开了3D特效,没有感觉到卡,不过是窗口不能拖动边缘改变大小了,正郁闷中!!


_________________
莪身茬江鍸,江鍸卻莈洧關於莪啲傳詤……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译