当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04升级成7.10后emerald 按装出错,缺少依赖包!请知道的朋友说一下
帖子发表于 : 2007-10-16 11:20 

注册: 2005-05-17 18:43
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
关于下面这个问题 在家有没有解决办法。知道的烦请告诉一下。系统为ubuntu 7.10
<qdinfo> 下列软件包存在未满足的依赖关系:
<qdinfo> emerald: 依赖: libwnck18 (>= 2.15.90) 这是一个虚拟软件包。
<qdinfo> libemeraldengine0: 依赖: libwnck18 (>= 2.15.90) 这是一个虚拟软件包。
<qdinfo> Resolving dependencies...
<qdinfo> 下列动作将解决这些依赖关系:


发现系统里现在已按装了libwnck22这个包。


按装avant-window-navigator也是一样。缺同一个包
qdinfo@qdinfo-desktop:~$ sudo aptitude install avant-window-navigator
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
创建标签数据库... 完成
下列软件包是“破损”的:
avant-window-navigator libawn0
0 个软件包被升级,新安装2 个, 0 个将被删除, 同时 0 个将不升级。
需要获取 288kB 的存档。 解包后将要使用 1343kB。
下列软件包存在未满足的依赖关系:
libawn0: 依赖: libwnck18 (>= 2.15.90) 这是一个虚拟软件包。
avant-window-navigator: 依赖: libwnck18 (>= 2.15.90) 这是一个虚拟软件包。
Resolving dependencies...
未能解决依赖关系!放弃...
放弃。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-16 16:26 

注册: 2007-09-28 12:32
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
等到了10月18号安装7.10final版的,前面的一些版本有bug..................


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-19 21:50 

注册: 2007-10-12 21:39
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
用新力得装,不管怎么样,它可以自动装依赖包的啊~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-21 15:54 

注册: 2007-03-08 17:02
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
似乎这个问题就是新立得报的,我也碰到了,麻烦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译