当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级安装GUTSY,显卡R9200,用默认ATI驱动进X死机
帖子发表于 : 2007-10-16 20:36 
头像

注册: 2006-11-18 18:52
帖子: 450
送出感谢: 0 次
接收感谢: 0 次
找了无数地方------无解,现在只能用VESA驱动代替,开不起DIRECT RENDERING,没有3D桌面,玩不了3d游戏

有遇到同样情况的朋友么?

另问,有哪位DX知道,这个问题多久会解决啊?

----------------------
其实网上有看到某个人传个了东西,不过不知道该怎么整,ati.debdiff(对应的版本比现在的要低1个,我在想就算是个补丁,那新的版本也该把这个FIX了啊,可惜现在的版本驱动还是这样)

迷茫啊,要是18号这个问题能解决就好了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-16 23:41 
头像

注册: 2007-08-23 3:52
帖子: 201
送出感谢: 0 次
接收感谢: 0 次
需要重新安装一遍驱动的,内核升级了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-17 0:24 
头像

注册: 2006-11-18 18:52
帖子: 450
送出感谢: 0 次
接收感谢: 0 次
wanzcong 写道:
需要重新安装一遍驱动的,内核升级了

我重新安装了不只一遍的显卡驱动

sudo dpkg-reconfigure xserver-xorg

选的ati,本来feisty的时候就是用的ati的驱动,反正9200用fglrx在feisty下是不行的

升级后在gdm登录窗口就卡住了,过个5秒就卡住,键盘无响应,显示器黑屏+电源灯变黄

于是重启,在命令行下将驱动换成vesa的才得以进了系统,不过,反正关于3D的东西都碰不了了

后来网上也有去看过很多老外反应的问题

可是最后大都是没能解决,好不容易找到个“新"的驱动了,下下来发现比源里的版本还低一号

就算是把新的卸了,安旧的也还是没能用ati的驱动登录进去


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-17 6:01 

注册: 2007-08-15 15:10
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
LS
我情况跟你一样
默认驱动器进去以后登录界面花屏


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-17 8:43 

注册: 2005-09-12 20:06
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
我没问题的 我是用。9200se


_________________
加入五岳剑派,即可获得以下杀人武器
Cyclone QQ 基于gtkmm的QQ
Italk linux下的gtalk
Gmlive linux 下的网络电视
加入方法 :
http://groups.google.com/group/Cyclone_QQ/


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-17 18:04 

注册: 2006-02-24 16:56
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
我完全安装daily release时就发生你说的那种状况
但是从7.04升级过来什么问题没有 3D正常 但是测试的时候只有350左右的FPS
感觉不太正常


ATI 9550 64M


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译