当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装emerald失败
帖子发表于 : 2007-10-17 11:34 
头像

注册: 2006-12-09 8:09
帖子: 502
地址: 异型洞穴
送出感谢: 0 次
接收感谢: 1
emerald:
依赖: beryl-plugins but it is not installable
依赖: libemeraldengine0 但是此软件包将不会被安装
新立得找不到beryl-plugins

我的系统是ubuntu7.10

郁闷了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装emerald失败
帖子发表于 : 2007-10-17 14:22 

注册: 2007-01-25 21:53
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
xuejiangshi 写道:
emerald:
依赖: beryl-plugins but it is not installable
依赖: libemeraldengine0 但是此软件包将不会被安装
新立得找不到beryl-plugins

我的系统是ubuntu7.10

郁闷了



这个问题是这个样子的,libemeraldengine0依赖的一个包libwnck18已经不在源里面了,取而代之的是libwnck22,也就说源里的wnck版本过高,导致了这个问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-19 21:06 
头像

注册: 2007-10-16 10:13
帖子: 37
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
我好像也遇到过这个问题,当时好像是换了源就解决了.....


_________________
莪身茬江鍸,江鍸卻莈洧關於莪啲傳詤……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-21 0:52 

注册: 2006-05-30 15:01
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
搜索所有compiz相关的包,然后再重装就可以了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-21 3:32 
头像

注册: 2006-11-25 13:54
帖子: 27
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
rcpchina 写道:
搜索所有compiz相关的包,然后再重装就可以了


我也碰到这个问题了,现在重新安装compiz后还是不行!!


_________________
满天相思雨
--------------------------
AMD 4400+
NVIDIA 8600 gs
DDR2 4G
SUMSUNG 20'
SATA 200G
UBUNTU 9.04
一点浩然气@夏天


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-22 7:03 

注册: 2006-12-07 11:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我也无法安装emerald,libemeraldengine0依赖的一个包libwnck18确已经不在源里面了,取而代之的是libwnck22。快更新emerald吧,没有emerald好郁闷阿


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-26 2:28 

注册: 2007-07-07 17:58
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我是把DVD盘放进去后更新就可以安装了阿


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-02 20:47 

注册: 2007-10-29 15:46
帖子: 47
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
jellywgd 写道:
我好像也遇到过这个问题,当时好像是换了源就解决了.....

我也遇到相同的问题了,不知道怎么解决?
你换的源是什么?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-02 21:42 

注册: 2007-10-29 15:46
帖子: 47
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
源我已经找到了,参考别人总结了一大堆的源,然后就可以找到并自动安装了。good~


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-09 23:01 
头像

注册: 2007-08-03 22:25
帖子: 53
地址: 广西南宁
送出感谢: 0 次
接收感谢: 0 次
我现在也是这个样子的现象,相当麻烦。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译