当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 开启特效后没有了窗口栏
帖子发表于 : 2007-10-20 19:51 

注册: 2007-04-27 1:00
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
怎么回事呢?


附件:
Screenshot.png
Screenshot.png [ 234.7 KiB | 被浏览 570 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:27 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
新手碰到了一样的问题,置顶帖里的方法也试了,貌似不管用,高手们帮帮菜鸟吧……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:48 
头像

注册: 2007-07-18 18:56
帖子: 1806
送出感谢: 0 次
接收感谢: 0 次
把 窗口装饰选了吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:57 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
试试这个办法:
先备份原来的配置文件cp xorg.conf xorg.conf.bak, 然后在xorg.conf中Module段加入
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
在Device段中加入
Option "DisableGLXRootClipping" "True"
Option "AddARGBGLXVisuals" "True"
Option "AllowGLXWithComposite" "True"
Option "RenderAccel" "True"
在配置文件的最后加入
Section "Extensions"
Option "Composite" "Enable"
EndSection

或者,如果试N卡的话, 运行下面的命令, 再重启X.
sudo nvidia-xconfig --add-argb-glx-visuals

祝你好运。


_________________
早起的鸟儿有虫吃
早起的虫儿被鸟吃

http://aerowolf.blog.sohu.com/
亲,点一下免费获得Dropbox空间!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:14 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
lll9p 写道:
把 窗口装饰选了吗?

选了,没用……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:16 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:
试试这个办法:
先备份原来的配置文件cp xorg.conf xorg.conf.bak, 然后在xorg.conf中Module段加入
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
在Device段中加入
Option "DisableGLXRootClipping" "True"
Option "AddARGBGLXVisuals" "True"
Option "AllowGLXWithComposite" "True"
Option "RenderAccel" "True"
在配置文件的最后加入
Section "Extensions"
Option "Composite" "Enable"
EndSection

或者,如果试N卡的话, 运行下面的命令, 再重启X.
sudo nvidia-xconfig --add-argb-glx-visuals

祝你好运。

我再试试看,N卡的那个方法我也是过了,同样无效……我是N卡。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:24 

注册: 2007-04-27 1:00
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
好麻烦啊,难道是N卡的错 :shock: :!:


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-20 22:52 

注册: 2007-08-04 21:33
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
aerowolf 写道:
试试这个办法:
先备份原来的配置文件cp xorg.conf xorg.conf.bak, 然后在xorg.conf中Module段加入
SubSection "extmod"
Option "omit xfree86-dga"
EndSubSection
在Device段中加入
Option "DisableGLXRootClipping" "True"
Option "AddARGBGLXVisuals" "True"
Option "AllowGLXWithComposite" "True"
Option "RenderAccel" "True"
在配置文件的最后加入
Section "Extensions"
Option "Composite" "Enable"
EndSection

或者,如果试N卡的话, 运行下面的命令, 再重启X.
sudo nvidia-xconfig --add-argb-glx-visuals

祝你好运。

这次成功了,用的还是第二种方法,就是N卡的这种,原来是我这个菜鸟不知道怎么重启X…… :lol: 学习了!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-20 23:22 

注册: 2007-02-22 10:06
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
安装nvidia-xgl


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译