当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]请教,fusion-icon 安装后,无法启动(compiz 相关的全部卸载,重装)
帖子发表于 : 2007-10-21 16:53 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
我原先是7。10,在berly 没卸载的情况下,我装了fusion-icon,然后我用
代码:
 sudo apt-get remove compiz* beryl* emerald*

卸载,后来
代码:
sudo apt-get install compiz compiz-gnome compizconfig-settings-manager compiz-fusion-* emerald-*


后来错误提示emerald不能安装,
代码:
The following packages have unmet dependencies:
  emerald: Depends: libwnck18 (>= 2.15.90) but it is not going to be installed
  libemeraldengine0: Depends: libwnck18 (>= 2.15.90) but it is not going to be installed
E: Broken packages


好像是说libwnck18 所依赖的libwnck-comm的版本应该是2。19以下,而我的是2。20。 我重装libwnck-comm,结果把gnome也一起删掉了。重装gnome,libwnck-comm的版本又是2.20

不知道怎么回事,
我的显卡是nvidia 的 8600M GS. 显卡驱动装好了,原先的berly也生效了,只是有些问题。


还望知道原因的提示以下,不胜感激!!!!
[/code]


_________________
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com


最后由 arsui 编辑于 2007-10-23 16:22,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-21 20:07 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
现在可以装了,~~~~
可是无法启动CompizConfig settings Manager


_________________
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译