当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]visual effect 无法开启
帖子发表于 : 2007-10-23 22:16 

注册: 2007-10-21 15:46
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
提示安装一个nvdia显卡加速器,安完显卡就完全不正常了,之能使用vesa
我的显卡是nvdia quadro nvs135m
用的是7.10 使用的事自带的驱动,nvdia riva128 ,显示很正常,1280×800 60Hz


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-24 0:25 

注册: 2007-06-20 12:28
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
参见http://forum.ubuntu.org.cn/viewtopic.php?t=83569
说明我的帖子有用武之地,哈哈


_________________
对知识的渴求、对美好生活的追寻、对正义的求索、对意义的追问


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 15:05 
头像

注册: 2007-08-31 16:28
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
ls的,人家是n卡,你那贴子只针对A卡...
我跟lz的问题一样,还没找到办法解决


_________________
Linux gentoo 2.6.23-gentoo-r1 #4 PREEMPT Sat Nov 10 11:51:13 CST 2007 i686 AMD Duron(tm) processor AuthenticAMD GNU/Linux


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-25 15:34 

注册: 2007-04-07 10:02
帖子: 52
地址: 台州
送出感谢: 0 次
接收感谢: 0 次
我上午装了 之后出问题了!好像所 有冲突的,好 不 容易才恢复回来
!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-25 19:51 

注册: 2007-06-20 12:28
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
newage 写道:
ls的,人家是n卡,你那贴子只针对A卡...
我跟lz的问题一样,还没找到办法解决


Nvidia

#!/bin/bash
LD_PRELOAD=/usr/lib/nvidia/libGL.so.1.2.xlibmesa compiz --replace gconf &
gtk-window-decorator --replace


这样试了没有 也不行?


_________________
对知识的渴求、对美好生活的追寻、对正义的求索、对意义的追问


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译