当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 

compiz+8.42.3
没有问题 15%  15%  [ 4 ]
有迟钝感 52%  52%  [ 14 ]
根本开不了compiz 33%  33%  [ 9 ]
总计票数 : 27
作者 内容
1 楼 
 文章标题 : [投票]compiz+fglrx 8.42.3驱动
帖子发表于 : 2007-10-25 13:14 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我想看看到底有多少人compiz没有问题的。
请没有问题的写明系统和配置情况,包括你的xorg.conf。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


最后由 zhuqin_83 编辑于 2007-10-25 23:41,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-25 13:30 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
Intel的卡 不知道!


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:10 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
有点问题,也不知道是compiz问题还是驱动问题。记得一年前用xgl和beryl还行的阿。。。


_________________
http://www.classfoo.org


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:25 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
关注中,没问题就投向ATI阵营


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-25 16:59 
头像

注册: 2007-05-10 22:40
帖子: 165
送出感谢: 0 次
接收感谢: 0 次
把卡和同学换N卡了。这张N卡在XP是垃圾,可在UBUNTU它比我的A卡好多了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:04 
头像

注册: 2007-10-18 13:50
帖子: 264
系统: Ubuntu 14.10
送出感谢: 0 次
接收感谢: 0 次
我的没有问题,不过还是要装XGL。昨天刚装的。反应还可以,因为我的显卡老了,是X800GTO。用ubuntu7.10自带的8.37的驱动本来就不是太流畅,运行glxgears为7800多帧,所以也感觉不出有多卡。换了8.42.3,只不过运行glxgears上升为8900多帧。其它没什么变化。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:19 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
昨天装了,只是随意打开一程序运行,CPU就高涨,机器温度也暴升,特别是播放电影时,更是严重,只是打开特效不需要XGL 了,可能是我的设置问题有问题,还是其他问题,不过发现装了8.42.3(不装特效的情况下,装特效挂起就如同从前不行了)后机器可以直接挂起了,速度较快,今天又换回8.40了,我是X300,还是等等再说了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:46 

注册: 2006-09-11 17:25
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
開唔到呀=.=


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:47 

注册: 2007-01-19 4:09
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
把aiglx选项设为on后,开机内存占用比设为off多用了40多M内存。
用开源驱动就没这个问题。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-25 23:00 

注册: 2005-08-06 10:10
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
我觉得用默认的驱动,就是装上7.10时的驱动,然后直接打开3D效果就很好了,听说有些效果可能上不了,效果嘛,反正玩玩的,偶尔唬唬玩windows的朋友,随便开个火焰效果、3D窗口切换等就可以把他们唬住了呀,用不了那么多次果的
用受限驱动,我总感觉有点卡


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译