The Composite extension is not available 怎么办呀?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
luyzhj
帖子: 2
注册时间: 2007-10-26 9:05
送出感谢: 0
接收感谢: 0

The Composite extension is not available 怎么办呀?

#1

帖子 luyzhj » 2007-10-28 23:55

我是ati 的 开3D时出现了 “The Composite extension is not available” 怎么办呀?
onion83
帖子: 1
注册时间: 2006-06-16 0:53
送出感谢: 0
接收感谢: 0

Re: The Composite extension is not available 怎么办呀?

#2

帖子 onion83 » 2007-10-29 17:05

luyzhj 写了:我是ati 的 开3D时出现了 “The Composite extension is not available” 怎么办呀?


sudo gedit /etc/X11/Xorg.conf

将 Composite 设置 true,重启 X,即可启用3D桌面,good luck

代码: 全选

Section "Extensions"
   Option Composite "TRUE"
EndSection
useyourhead
帖子: 8
注册时间: 2008-03-26 1:35
送出感谢: 0
接收感谢: 0

#3

帖子 useyourhead » 2008-04-05 0:55

貌似不行阿 :( :( :(
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#4

帖子 jarryson » 2008-04-05 1:25

使用compiz-fusion不要用ubuntu里面gnome自带那个什么什么什么的
苍穹猪
帖子: 56
注册时间: 2008-04-08 16:44
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 苍穹猪 » 2008-04-19 12:31

这样不行阿,我和楼主的问题一样阿。。。
试过上面的方法了,不过还是那样。。。
特效还是无法启用
alextnt
帖子: 5
注册时间: 2007-10-29 11:05
送出感谢: 0
接收感谢: 0

#6

帖子 alextnt » 2008-05-07 8:32

sudo apt-get install xserver-xgl
dcuzhang
帖子: 1
注册时间: 2008-06-29 18:24
送出感谢: 0
接收感谢: 0

#7

帖子 dcuzhang » 2008-06-30 5:00

ding floor6 works many thanks :D
do not know how to type chinese so far :oops:
回复

回到 “桌面特效”