当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : The Composite extension is not available 怎么办呀?
帖子发表于 : 2007-10-28 23:55 

注册: 2007-10-26 9:05
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我是ati 的 开3D时出现了 “The Composite extension is not available” 怎么办呀?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: The Composite extension is not available 怎么办呀?
帖子发表于 : 2007-10-29 17:05 

注册: 2006-06-16 0:53
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
luyzhj 写道:
我是ati 的 开3D时出现了 “The Composite extension is not available” 怎么办呀?


sudo gedit /etc/X11/Xorg.conf

将 Composite 设置 true,重启 X,即可启用3D桌面,good luck

代码:
Section "Extensions"
   Option Composite "TRUE"
EndSection


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-05 0:55 

注册: 2008-03-26 1:35
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
貌似不行阿 :( :( :(


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-05 1:25 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
使用compiz-fusion不要用ubuntu里面gnome自带那个什么什么什么的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-19 12:31 

注册: 2008-04-08 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
这样不行阿,我和楼主的问题一样阿。。。
试过上面的方法了,不过还是那样。。。
特效还是无法启用


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-07 8:32 

注册: 2007-10-29 11:05
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install xserver-xgl


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-30 5:00 

注册: 2008-06-29 18:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
ding floor6 works many thanks :D
do not know how to type chinese so far :oops:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译