[问题]安装Mac4Lin_v0.3出现错误“borders don't fit within the image”

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
Ntbadboy
帖子: 3
注册时间: 2007-06-11 0:56
送出感谢: 0
接收感谢: 0

[问题]安装Mac4Lin_v0.3出现错误“borders don't fit within the image”

#1

帖子 Ntbadboy » 2007-10-30 4:45

安装好 Mac4Lin_v0.3 主题后 在终端里输入: gconf-editor 就会出现警告

** (gconf-editor:6169): WARNING **: Invalid borders specified for theme pixmap:
/home/vivia/.themes/Mac4Lin_GTK_v0.3/gtk-2.0/Frame-Gap/frame1.png,
borders don't fit within the image

** (gconf-editor:6169): WARNING **: Invalid borders specified for theme pixmap:
/home/vivia/.themes/Mac4Lin_GTK_v0.3/gtk-2.0/Frame-Gap/frame1.png,
borders don't fit within the image

这是什么原因啊? 请求高手帮忙..........
Ntbadboy
帖子: 3
注册时间: 2007-06-11 0:56
送出感谢: 0
接收感谢: 0

#2

帖子 Ntbadboy » 2007-10-30 13:42

:cry: 为什么没人理我 ?
ine181x
帖子: 50
注册时间: 2006-12-10 20:01
送出感谢: 0
接收感谢: 0

#3

帖子 ine181x » 2007-10-30 16:35

0.3的版本还不能支持gnone 2.20,可能还要等下一个版本的吧
回复

回到 “桌面特效”