ati9550显卡,7.10unbuntu3d桌面

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
wxf966
帖子: 31
注册时间: 2007-05-17 13:41
送出感谢: 0
接收感谢: 0

ati9550显卡,7.10unbuntu3d桌面

#1

帖子 wxf966 » 2007-11-04 19:10

装过操作系统后,装上Compizconfig-settings- manager后,视觉效果里面有一个自定义,选择,并打开里面的gtk首选项设置就可以打开3d特效了。我用的是系统带的驱动,安装受限驱动后和x-servers-xgl后,会导致mplayer不能全屏,或者是全屏时卡,不能调大小。3d效果出来后,可以安装emerald添加主题。效果挺好的。
附件
Screenshot.png
Screenshot-外观首选项.png
Screenshot.png
上次由 wxf966 在 2007-11-05 8:54,总共编辑 1 次。
lzj2007
帖子: 8
注册时间: 2007-11-03 20:39
送出感谢: 0
接收感谢: 0

#2

帖子 lzj2007 » 2007-11-04 23:25

大哥你是怎么弄的阿!我也是9550,上面你说的软件也装了的,用的系统自带的驱动,但是说我Compiz无效扩展,郁闷
wxf966
帖子: 31
注册时间: 2007-05-17 13:41
送出感谢: 0
接收感谢: 0

#3

帖子 wxf966 » 2007-11-05 8:42

我说的很清楚了呀。我的是这样弄得。我以前是装了x-server-xgl和闭源驱动,但是播放mplayer是会是蓝底,全屏时边框是蓝的,还必须是x11输出,不能切换屏幕大小,一切换就不见了视频窗口,很郁闷,把他们卸载以后,按上面的装了就好了。先把视觉效果调成自定义,然后点击gtk首选项,在里面调节就好了,或者是选择自定义,然后,在系统--首选项---advanced desktop effects setting里面调,他们是一个窗口。
头像
hqp770
帖子: 25
注册时间: 2007-06-25 8:25
送出感谢: 0
接收感谢: 0

#4

帖子 hqp770 » 2007-11-10 20:41

dpkg -l compizconfig-settings-manager
dpkg -l libcompizconfig0

看看这两个的版本是不是一样的,如果不一样,应该是你设置了新了源,你把compiz的源注释掉,再
sudo apt-get remove compizconfig-settings-manager
sudo apt-get update
sudo apt-get install compizconfig-settings-manager
然后再试试能不能打开了!
evarei
帖子: 72
注册时间: 2007-05-17 16:02
送出感谢: 0
接收感谢: 0

#5

帖子 evarei » 2007-11-10 22:05

跟LZ状况一样

难道一定要装了再卸?
头像
Showpan
帖子: 102
注册时间: 2007-05-12 15:44
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Showpan » 2007-11-11 19:47

请问,那个火焰效果在哪里调出来的???
fangqz
帖子: 67
注册时间: 2007-11-06 20:34
送出感谢: 0
接收感谢: 0

#7

帖子 fangqz » 2007-11-14 10:55

在gtk首选项里设置

往下拉

是在最下面
回复

回到 “桌面特效”