I can't open 'compizconfig setting manager'

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
venumars
帖子: 59
注册时间: 2007-10-15 20:03
送出感谢: 0
接收感谢: 0

I can't open 'compizconfig setting manager'

#1

帖子 venumars » 2007-11-05 14:52

I have already installed compizconfusion.
lb_bn
帖子: 1261
注册时间: 2007-02-25 16:56
送出感谢: 0
接收感谢: 0

#2

帖子 lb_bn » 2007-11-05 15:18

dpkg -l compizconfig-settings-manager
dpkg -l dpkg -l libcompizconfig0
看看这两个软件包的版本是不是相同,不同的话换成相同的。。。
venumars
帖子: 59
注册时间: 2007-10-15 20:03
送出感谢: 0
接收感谢: 0

#3

帖子 venumars » 2007-11-05 19:38

how to?
here is my code:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ 名称 版本 简介
+++-==============-==============-============================================
ii compizconfig-s 0.6.99~git2007 Plugin and configuration tool - Compiz Fusio
slayer@venumars:~$ dpkg -l dpkg -l libcompizconfig0
没有找到与 -l 相匹配的软件包。
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ 名称 版本 简介
+++-==============-==============-============================================
ii dpkg 1.14.5ubuntu16 package maintenance system for Debian
ii libcompizconfi 0.5.2+git20070 Settings library for plugins - OpenCompositi
titangate
帖子: 88
注册时间: 2007-10-08 10:11
送出感谢: 0
接收感谢: 0

#4

帖子 titangate » 2007-11-08 13:28

same pro

I see you're typing English
Dosen't the SCIM work?
Me too :cry:
titangate
帖子: 88
注册时间: 2007-10-08 10:11
送出感谢: 0
接收感谢: 0

#5

帖子 titangate » 2007-11-08 15:50

恩,我已经成功同时开启中文输入和3d桌面了
不过有个小问题就是输入框很小很小

我是安装fctix,然后把xgl compiz都删掉

然后重新安装系统自带的compiz

然后其他都不动,就安装一个compiz setting

(所有东西都是在新立德里安装的)
回复

回到 “桌面特效”