[分享]7.10中 emerald: 依赖: libemeraldengine0 问题的解决 (附deb包)

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
dufeilong
帖子: 2
注册时间: 2007-11-17 0:20
送出感谢: 0
接收感谢: 0

[分享]7.10中 emerald: 依赖: libemeraldengine0 问题的解决 (附deb包)

#1

帖子 dufeilong » 2007-11-17 22:36

今天装3d桌面碰到 emerald不能安装的问题,找了挺长时间,把这个问题解决了

问题如下:
emerald: 依赖: libemeraldengine0 但是它将不会被安装
依赖: libwnck18 (>= 2.15.90) 但却无法安装它

解决方法如下:
先安装libemeraldengine0_0.3~git20070717-0ubuntu1_i386.deb 这个包,
然后安装emerald_0.3~git20070717-0ubuntu1_i386.deb 这个包

一切ok。
附件
libemeraldengine0_0.3~git20070717-0ubuntu1_i386.deb
(80.92 KiB) 下载 247 次
emerald_0.3~git20070717-0ubuntu1_i386.deb
(198.96 KiB) 下载 314 次
番茄脸红红
帖子: 10
注册时间: 2007-06-03 20:26
送出感谢: 0
接收感谢: 0

#2

帖子 番茄脸红红 » 2007-11-18 11:24

谢谢 回去试试
94crazy
帖子: 15
注册时间: 2007-04-21 13:56
送出感谢: 0
接收感谢: 0

#3

帖子 94crazy » 2007-11-20 17:29

试过了,这两个包以前都装过,下了lz的重新装了一遍,问题依然存在
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

#4

帖子 fanhe » 2007-11-20 22:20

自己编译才是王道
zhumeng99
帖子: 9
注册时间: 2008-10-10 18:22
送出感谢: 0
接收感谢: 0

Re: [分享]7.10中 emerald: 依赖: libemeraldengine0 问题的解决 (附deb包)

#5

帖子 zhumeng99 » 2008-10-20 1:07

使用
sudo dpkg -i XXX.deb
命令编译,不要从新力得里安装!
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

Re: [分享]7.10中 emerald: 依赖: libemeraldengine0 问题的解决 (附deb包)

#6

帖子 weive » 2008-10-20 16:16

老是自己编译……Linux什么时候才能易用?爱编译自己编去……从电脑的电路板画起。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
回复

回到 “桌面特效”