[问题]为什么我的电脑7.04的时候能开桌面效果,7.10却不能?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
york824
帖子: 965
注册时间: 2007-11-07 22:01
送出感谢: 1 次
接收感谢: 0

[问题]为什么我的电脑7.04的时候能开桌面效果,7.10却不能?

#1

帖子 york824 » 2007-11-21 0:31

电脑配置是sp2200,256m*2,9550显卡,装7.04的时候什么都不需要设置就可以打开3d桌面了
但是升级到7.10(用dvd安装的),想要启动桌面效果的时候,提示:
the composite extension is not available
而且刚进系统的时候提示我的显卡要用受限制驱动,不能用回7.04的驱动吗?
kevin_wkp
帖子: 25
注册时间: 2007-11-22 19:16
送出感谢: 0
接收感谢: 0

#2

帖子 kevin_wkp » 2007-11-22 20:27

1)激活(Enable)受限制驱动
2)在你的xorg.conf文件中需要
Section "Extensions"
Option "Composite" "1"
End Section

3)ctrl+alt+backspace 重启桌面
回复

回到 “桌面特效”