当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装compiz提示找不到xgl
帖子发表于 : 2007-11-23 13:55 

注册: 2007-11-20 15:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我按照置顶文章所介绍的下载并安装了compiz fusion
在系统-》首选项里也有compizcofig的管理器
说明我的安装都是没有问题的
但是当我在终端输入
compiz --replace
的时候后,却报错,说
Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity

我运行
sudo apt-get install xgl
也提示说该文件无法找到
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package xgl

我的显卡驱动已经成功装上,下面是我的显卡信息
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 2400 PRO
OpenGL version string: 2.1.7059 Release

我的系统是7.04


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-23 14:27 

注册: 2007-11-11 16:05
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
这个xgl要自己装。用新立得。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-23 15:37 

注册: 2007-11-20 15:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
是啊,我是运行了
sudo apt-get install xgl
但是运行后其提示无法找到该文件


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-23 16:44 
头像

注册: 2006-12-26 10:18
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install xserver-xgl
试试看。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-23 18:03 

注册: 2007-11-20 15:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
也是没有用~~

会不会是显卡不支持的原因?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-25 2:35 

注册: 2007-06-27 16:32
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
源添加正确没?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译