X1250如何打开特效窗口,请教高手

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
skyline
帖子: 10
注册时间: 2007-11-24 11:12
送出感谢: 0
接收感谢: 0

X1250如何打开特效窗口,请教高手

#1

帖子 skyline » 2007-11-24 11:15

我用的是690G,集成了X1250,我按照一篇文章的修改方法修改了xorg.conf 的composition 改为'"Enable",现在不出现合成扩展不可用,可以出现打开特效的窗口,但是一点启动桌面效果,就出现桌面效果不可用的对话框,郁闷阿,到底X1250可不可以打开特效?
头像
lanif08
帖子: 149
注册时间: 2007-07-02 20:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lanif08 » 2007-11-25 18:53

先检查你的驱动装好了没有
再看你装了xserver-glx没有
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 smalloldman » 2007-12-13 19:27

我也是这显卡你弄好了教教我啊
babytnt
帖子: 2
注册时间: 2007-12-13 19:35
送出感谢: 0
接收感谢: 0

#4

帖子 babytnt » 2007-12-13 19:50

从www.ati.com这个网站上下载官方驱动然后看下面,跟 着往下做就能装上了我的是690g的主板现在已装上了,还不错,就有的特效不太好,有些有花屏
装下面驱动前先装这个 sudo apt-get install libstdc++5 不装这个驱动用不了
sudo sh ./ati842.run
(我已经把那个run文件改名成ati842.run了。)
出现安装界面以后,一路NEXT就可以了。

重启后如果运行
amdcccle
没有问题,那你的驱动就安装好了。

然后执行一下
sudo aticonfig --initial -f

最后,记得在compiz-manager文件的最后,加上下面一句
WHITELIST="nvidia intel ati radeon i810 fglrx"

上面的都做完了后再从 首选项->外观->visual effects 选最后一项启动特效就好了
下面再装一下compiz方法如下
sudo wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -


2、添加源:
代码:

deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy


3、更新:
代码:

sudo apt-get update



4、安装Compiz及Compiz fusion
代码:

sudo apt-get install compiz compiz-gnome
sudo apt-get install compizconfig-settings-manager
sudo apt-get install compiz-fusion-*


都装完了,就ok了基本就装好了
babytnt
帖子: 2
注册时间: 2007-12-13 19:35
送出感谢: 0
接收感谢: 0

#5

帖子 babytnt » 2007-12-13 19:51

没事多看看,论坛里有很多高手
macchan
帖子: 14
注册时间: 2007-06-26 16:16
送出感谢: 0
接收感谢: 0

#6

帖子 macchan » 2007-12-13 20:11

最后,记得在compiz-manager文件的最后,加上下面一句
WHITELIST="nvidia intel ati radeon i810 fglrx"
这句怎么添加呢?
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 smalloldman » 2007-12-13 21:51

然后执行一下
sudo aticonfig --initial -f

最后,记得在compiz-manager文件的最后,加上下面一句
WHITELIST="nvidia intel ati radeon i810 fglrx"

然后执行一下
sudo aticonfig --initial -f
回显是:
Uninitialised file found, configuring.
Using /etc/X11/xorg.conf
Saved back-up to /etc/X11/xorg.conf.fglrx-3
怎么办?
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 smalloldman » 2007-12-13 23:59

呼呼好了特效可以开了。
skyline
帖子: 10
注册时间: 2007-11-24 11:12
送出感谢: 0
接收感谢: 0

#9

帖子 skyline » 2007-12-19 12:29

记得在compiz-manager文件的最后,加上下面一句
WHITELIST="nvidia intel ati radeon i810 fglrx" 如何添加? compiz-manager文件在什么地方?
skyline
帖子: 10
注册时间: 2007-11-24 11:12
送出感谢: 0
接收感谢: 0

#10

帖子 skyline » 2007-12-20 12:29

难道没人知道怎么在那个文件的末尾添加吗?我找不到那个文件啊
头像
zhizunbao
帖子: 264
注册时间: 2007-10-18 13:50
系统: Ubuntu 14.10
送出感谢: 0
接收感谢: 0

#11

帖子 zhizunbao » 2007-12-22 16:08

skyline 写了:难道没人知道怎么在那个文件的末尾添加吗?我找不到那个文件啊
ATI的驱动早就不用XGL了,xorg文件也根本不用再修改了。开3D,玩3D游戏,打开驱动控制中心,看视频早就可以完美解决了,论坛里有现成的教程,为什么不搜一下?
回复

回到 “桌面特效”