当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装好Mac4Lin之后没有音效?
帖子发表于 : 2007-11-26 10:01 

注册: 2006-10-18 15:48
帖子: 700
送出感谢: 0 次
接收感谢: 0 次
声音文件都设置好了,在System Preference Sound里
可是没有效果


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-28 14:24 

注册: 2006-09-26 16:32
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
不可能吧,你点击旁边的播发按钮,听听有没有声音了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-28 15:18 

注册: 2006-10-18 15:48
帖子: 700
送出感谢: 0 次
接收感谢: 0 次
btest 写道:
不可能吧,你点击旁边的播发按钮,听听有没有声音了


点击旁边的测试按钮是有声音的,
但是应用程序中没有。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-27 21:12 
头像

注册: 2007-06-29 10:11
帖子: 51
地址: 中国扬州
送出感谢: 0 次
接收感谢: 0 次
我也是这样的,怎么解决阿?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-29 13:51 

注册: 2007-03-20 12:50
帖子: 555
送出感谢: 0 次
接收感谢: 0 次
我了是这样子啊,明明就设置了音效啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-29 17:01 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
偶的
呵呵


附件:
dogfox-sound.png
dogfox-sound.png [ 212.9 KiB | 被浏览 524 次 ]



_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-03 15:53 

注册: 2007-03-20 8:23
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
是不是你没有这些文件的某些权限,用chmod 777试试


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-03 19:35 

注册: 2007-04-03 10:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我的也是一样,貌似是声音驱动问题?你的驱动是不是手动安装的?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-03 20:06 

注册: 2007-04-03 10:06
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install pulseaudio-esound-compat 试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译