[问题]为什么我按照“安装最新的compiz和fusion及最新的插件”这篇装后会导致我装了KDE呢?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
popolong
帖子: 273
注册时间: 2006-09-14 22:40
送出感谢: 0
接收感谢: 0

[问题]为什么我按照“安装最新的compiz和fusion及最新的插件”这篇装后会导致我装了KDE呢?

#1

帖子 popolong » 2007-11-26 15:52

为什么我按照http://forum.ubuntu.org.cn/viewtopic.php?t=89199这篇东西安装后会导致我装上了KDE的一大堆东西呢,到底是哪一步造成的,里面唯一说到的要选GOME和KDE的地方我都没选错啊,而且最后的安装也以失败告终,结果导致我用源安装的compiz都不见了,而且我系统开什么东西都没窗口了,怎么会这样啊?有谁帮帮我,怎么回滚呀。
真郁闷,不想再重装了。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2007-11-26 15:55

Compiz系统都自带的还编译...............
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-11-26 16:09

编译的。make uninstall
● 鸣学
popolong
帖子: 273
注册时间: 2006-09-14 22:40
送出感谢: 0
接收感谢: 0

#4

帖子 popolong » 2007-11-26 16:51

内存不足 写了:Compiz系统都自带的还编译...............

他说适合7.10的用户嘛。真郁闷。
popolong
帖子: 273
注册时间: 2006-09-14 22:40
送出感谢: 0
接收感谢: 0

#5

帖子 popolong » 2007-11-26 16:52

popolong 写了:
内存不足 写了:Compiz系统都自带的还编译...............

他说适合7.10的用户嘛。真郁闷。

郁闷,他那一堆东西,我还真不懂得哪跟哪。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#6

帖子 dogfox » 2007-11-26 16:53

很奇怪
你再登录时选择gnome即可
不知道你是按照3个方法中的那个进行编译的
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
popolong
帖子: 273
注册时间: 2006-09-14 22:40
送出感谢: 0
接收感谢: 0

#7

帖子 popolong » 2007-11-26 17:03

dogfox 写了:很奇怪
你再登录时选择gnome即可
不知道你是按照3个方法中的那个进行编译的

三个方法??
那是三个方法??、
我的妈呀,我三个都干。
回复

回到 “桌面特效”