当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于xserver-xgl
帖子发表于 : 2007-12-03 18:49 

注册: 2007-10-15 20:03
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
我想问个问题,在安装xserver-xgl之前我输入glxinfo | grep rendering
direct rendering: Yes

这个时候我能用Cedega打大多数的游戏,但是却不能开3D效果,如果我把它装上之后glxinfo | grep rendering
Xlib: extension "XFree86-DRI" missing on display ":1.0".
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

然后能开启3D但是却不能打游戏了,怎么回事?
难道说鱼与熊掌不能兼得????


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-10 0:43 

注册: 2007-12-07 1:07
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
顶你 我也想知道鱼和熊掌皆得的好办法


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-10 19:32 

注册: 2007-10-15 20:03
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
我google了一下,人家老外都遇到这种情况,没法,只有等了。
还有一种方法可以同时打游戏和开3D,那就是安装支持aiglx的开源驱动,代价是游戏太卡,不能打另外看电影跳帧。。。。。3D效果也卡,两面不讨好,所以我还是装回来了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-10 23:35 
头像

注册: 2007-10-18 13:50
帖子: 264
系统: Ubuntu 14.10
送出感谢: 0 次
接收感谢: 0 次
没有问题的。起码我的A卡用7.11的驱动可以鱼与熊掌兼得。开3D的同时也可以打游戏,看电影也不卡。只不过显卡老了,机器配置也低,反应慢一点,但是绝对不卡。而且自从AMD发布8.42.3驱动后,已经没有XGL这个概念了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-11 21:14 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
我玩游戏时,在登录会话时选择gnome的安全模式,xgl就不会载入,opengl就开启了。
试下吧。反正我的是这样的。也算是一个不是办法的办法了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-12 16:19 
头像

注册: 2007-07-02 20:53
帖子: 149
送出感谢: 0 次
接收感谢: 0 次
4楼的方法可行
我的装了7.11驱动后连以前不可以玩cs1.6都能非常好的玩了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译