当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【开3D】关于Nvidia老显卡的驱动安装问题。
帖子发表于 : 2007-12-05 9:22 

注册: 2007-11-27 9:47
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的显卡是Geforce MX200的老货,在ubuntu7.10上手动安装了Nvidia官方提供的驱动(我发邮件问他们,他们提供的链接),开机后能看到N卡的logo,glxgear命令看了一下,也还可以,比装之前好多了。


之后我又安装了compiz相关的组件,但是却不能看3D。

在受限驱动管理器里我看到“nvidia图形加速驱动”的状态是“in use”,但是“Enable”却没有打勾。

这个不打开(不勾上)的话是不是又问题?但是只要我一勾上,它就自动下载nvidia-glx驱动,并且开始安装。

这个nvidia-glx不是官方出的吧,好像网上都说要卸载掉这个再装官方提供的驱动包才可以。

这个怎么整?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-05 18:42 

注册: 2007-09-06 22:22
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的显卡和楼主一样,使用默认驱动的时候,显示器刷新频率正常,能到1024*768*85hz,可是使用受限驱动管理器中的驱动后,只能达到1024*768*71HZ,也不知道是什么原因,目前我从官方网站下载了71.XX的驱动,正在尝试中.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-06 16:56 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
nvidia-glx 是官方的驱动打的包
加工了一下


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-06 17:22 

注册: 2007-12-05 22:20
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的是GEFORCE 4 4000的,哪里驱动下载啊,在官方网站没有看到的UBUNTU的下载


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-08 19:43 

注册: 2007-12-05 2:30
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的是N2mx400都可以啊..我是通过受阻驱动来安装的哦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译