当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么无法开启3D特将啊?
帖子发表于 : 2007-12-09 1:38 

注册: 2007-12-06 14:47
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我用的是 AIT 9800se, 驱动都装好了. 可以识别. 但是到设置开启特将的时候出现下面的对话框. 问题怎么解决啊?


附件:
文件注释: 设置开启特将的时出现的对话框
err.jpg
err.jpg [ 7.83 KiB | 被浏览 1844 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-09 8:21 

注册: 2007-11-22 19:16
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
确认:
1)ATI受限驱动安装正确
2)xorg.conf中有以下section
Section "Extensions"
Option "Composite" "1"
End Section

最好是用命令行运行设置程序,你会看到是什么错误。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-09 12:27 

注册: 2007-12-06 14:47
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
peanut@MK-Pig:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9800 SE
OpenGL version string: 2.0.6747 (8.40.4

root@MK-Pig:~# glxinfo | grep rendering
direct rendering: Yes


受限驱动在开启状态.
刚装好驱动的时候我设置开启效果出现在的这样的提示: "The Composite extension is not available ", 后来我根据论坛里的一些资料改了下 Composite 的设置. 改 "Composite" "Enable" .
等再开启效果的时候就出现了 "Desktop effects could not be enabled" 的提示.

难道只有开源驱动才能开启效果??看到论坛里有人用闭源驱动开了效果的啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-09 12:45 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
compiz replace 输入试试看什么结果
或者是没有安装 xsever-xgl


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-09 13:31 

注册: 2007-12-06 14:47
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
确实没有安装。 我找下看怎么安装


页首
 用户资料  
 
6 楼 
 文章标题 : [问题]我的 是Radeon X1300 驱动装好了。安装xserver-xgl重启后进不了桌面系统(出现了新的问题
帖子发表于 : 2007-12-10 16:49 

注册: 2007-11-30 20:35
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的 是Radeon X1300 驱动装好了。安装xserver-xgl重启后进不了桌面系统(出现了新的问题)
----------------------------------------------
我的 是Radeon X1300 , 驱动装好了. 可以识别.
但是到设置开启特效的时候出现这样的提示: "The Composite extension is not available ", 问题怎么解决啊?
我在ubuntu8.04下
cau@cau-desktop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1300 / X1550 Series
OpenGL version string: 2.0.6958 Release
受限驱动在开启状态.
刚装好驱动的时候我设置开启效果出现在的这样的提示: "The Composite extension is not available ", 后来我根据论坛里的一些资料改了下 Composite 的设置. 改 "Composite" "Enable" .
xorg.conf中有以下section
Section "Extensions"
Option "Composite" "Enable"
End Section
等再开启效果的时候就出现了 "Desktop effects could not be enabled" 的提示.
Section "ServerFlags"
Option "AIGLX" "true"#加了这句代码
EndSection
开启效果的时候还是 "Desktop effects could not be enabled" 的提示.


后来我根据论坛里的一些资料安装 了xsever-xgl
安装xserver-xgl重启后进不了桌面系统(出现了新的问题)
不得不刪了xsever-xgl 。

求助开视觉特效?要怎么解决?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-10 22:38 

注册: 2007-12-06 14:47
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的效果现在是出来了. 不过整个过程还是莫名甚妙啊.

xsever-xgl 应该是没装成功.. 和楼上那位兄台出的是同一问题.
安装xserver-xgl后重启后进不了桌面系统.

后来我卸载了官方的驱动, 装上开源的 8.40驱动后自己就好了. 然后一切顺利.
8.40驱动安装可以参考: http://forum.ubuntu.org.cn/viewtopic.php?t=26188

THX 楼上几位关注!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译