当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ATI驱动及XGL的一些问题(已解决)
帖子发表于 : 2007-12-09 22:31 
头像

注册: 2007-11-17 13:21
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI X1650GT,刚好和这个帖子的作者显卡一样,所以安他的方法安装了驱动
引用:
[分享]ubuntu安装支持AIGLX的ATi驱动8.42.3
http://forum.ubuntu.org.cn/viewtopic.ph ... ht=#553358


安装以后特效可以开了,但是是在没安装XGL以前。安装XGL以后,桌面启动明显变慢,而且从 应用程序-ATI CCC中进去显示
引用:
初始化错误
初始化CCC linux版本时出现问题。可能由于一下原因引起。
为安装ATI图形驱动程序,或者ATI驱动程序未正常工作。
请安装适用于ATI硬件的驱动程序,或使用aticonfig进行配置。


而且系统下面也没有我原来安装时的那些设置入口,可以设置什么火焰效果,立体桌面什么的。

虽然ATI控制中心打不开,但是桌面切换的3D效果还是有的。

我不知道到底是哪里出了问题,还有我的显卡有开源的好安点的驱动么。

引用:
lilei@ubuntu-li:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1650 Series
OpenGL version string: 2.0.6958 Release



问题解决了
lanif08 写道:
引用:
用8.42.3 驱动就不用再装xgl了



我就是装的这个版本,我怀疑是这2个有冲突。
所以卸载了XGL,就OK了。


最后由 fantasy027 编辑于 2007-12-10 0:01,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-09 23:03 
头像

注册: 2007-11-17 13:21
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
通过 系统-系统设置-新立得 安装了compiz一些东西,主要是那个控制菜单,现在机器可以使用3D桌面了,火焰效果等也可以用了,而且ATI CCC也可以打开了。。。

我都不知道怎么就都好了。。。而且启动的时候也不像原来那么卡,也不黑那么一下了。。。

真是糊里糊涂的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-09 23:16 
头像

注册: 2007-07-02 20:53
帖子: 149
送出感谢: 0 次
接收感谢: 0 次
用8.42.3 驱动就不用再装xgl了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-10 0:00 
头像

注册: 2007-11-17 13:21
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
lanif08 写道:
用8.42.3 驱动就不用再装xgl了


我就是装的这个版本,我怀疑是这2个有冲突。
所以卸载了XGL,就OK了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译