当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : (已解决)这两天升级后compizconfig setting manager打不开了,compiz也出了问题
帖子发表于 : 2007-12-21 9:57 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
忘了是最近哪天升级后就出问题了,compiz也起作用,awn还能正常使用,但很多compiz特效都没了,在gnome的工作区设置里显示的是4个,但实际上只有两个,切换时是平面的,compizconfig setting manage点击后硬盘灯狂闪后就没反应了,再升级,提示:
下列软件包已经被自动阻止升级:
libemeraldengine0 libgnome-compiz-manager0
下列软件包已经被阻止升级:
emerald gnome-compiz-manager

还有谁碰到过?


_________________
快乐工作 快乐学习


最后由 nifi 编辑于 2007-12-25 22:31,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-21 16:58 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
不会就我点背有这个问题吧?
我顶!!!


_________________
快乐工作 快乐学习


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-21 18:07 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
先通过新立得全部删除compiz,再重新安装一遍试试,


_________________
ThinkPad T43 44U
1.5G X300

Gutsy
Compiz-fusion


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-23 4:42 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
nnd,我也一样,倒霉!删除重新装!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-25 22:30 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
已经解决,参考置顶帖:http://forum.ubuntu.org.cn/viewtopic.php?t=94178
最初尝试删除gnome-compiz-manager和部分相关软件包,然后再安装的时候提示有某个lib**18的东西因为版本问题不能安装,后来单独下载安装,还是不行,只好参考置顶帖把compiz全部删除干净,才算ok了


_________________
快乐工作 快乐学习


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译