当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [原创]解决看优酷网视频flash全屏和3D桌面冲突
帖子发表于 : 2007-12-21 19:52 

注册: 2007-11-16 21:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
截至到今天2007-12-21,beta版flash plugin看优酷网等视频网站flash不能全屏,当然不开3D桌面时是正常的。解决方法:
1、先确认安装了CompizConfig设置管理器,可在新立得里面找到。简称CCSM。
2、CCSM -> general options ,取消选择“取消重定向全屏窗口”
3、如果还有问题,CCSM -> Effices -> 窗口装饰,Decoration windows和Shadow windows中都填写
!(state=fullscreen)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-21 23:35 
头像

注册: 2007-10-16 9:56
帖子: 52
地址: 郑州
送出感谢: 0 次
接收感谢: 0 次
顶起来,正好解决问题,不知道楼主是怎么发现的?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-09 11:14 

注册: 2007-11-16 21:55
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
反复实验+国外论坛狂找


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [原创]解决看优酷网视频flash全屏和3D桌面冲突
帖子发表于 : 2008-01-11 21:01 

注册: 2007-10-24 17:56
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
FinalBoy 写道:
截至到今天2007-12-21,beta版flash plugin看优酷网等视频网站flash不能全屏,当然不开3D桌面时是正常的。解决方法:
1、先确认安装了CompizConfig设置管理器,可在新立得里面找到。简称CCSM。
2、CCSM -> general options ,取消选择“取消重定向全屏窗口”
3、如果还有问题,CCSM -> Effices -> 窗口装饰,Decoration windows和Shadow windows中都填写
!(state=fullscreen)


经测试,上述方法在我机都无效

我机子上起作用的是:
Utility->Workarounds
只要取消这个特效就OK了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译