当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]编译frewins photowheel等不通过的看这里
帖子发表于 : 2007-12-27 17:25 
头像

注册: 2007-01-06 21:00
帖子: 920
送出感谢: 2
接收感谢: 0 次
首先安装dev,compiz-dev_0.6.3+git20071205+Qubuntu0_i386、 libcompizconfig0-dev_0.6.99+git20071127+Qubuntu0_i386、libdecoration0- dev_0.6.3+git20071205+Qubuntu0_i386、libemeraldengine-dev_0.6.99+ git20071119+Qubuntu0_i386
新利得里面自己搜吧,如果硬盘大,搜索compiz和fusion,你看名字差不多的都给安装上,我就是这样做得 :D

然后看中哪个插件不要用论坛上提供的方法下载,那样肯定不会通过,除非你用的不是6.99的

去http://gitweb.opencompositing.org/这里,有人找不到怎么下载,进入一个插件的页面

点上面的tree,你要想一个一个的下载九点下面,想下载打包的点上面的snapshot,OK

然后就make去吧哈哈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译