当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 46 篇帖子 ]  前往页数 1, 2, 3, 4  下一页
作者 内容
1 楼 
 文章标题 : [分享]三翻领哥们的amarok的歌词插件
帖子发表于 : 2008-03-08 19:28 
头像

注册: 2007-06-13 15:57
帖子: 12566
地址: 在他乡
送出感谢: 50
接收感谢: 87
http://www.sanfanling.cn/index.php
作者:三翻领
不多说了,下载下来,不用解压, 打开amarok,工具-脚本管理器-安装脚本,定位到文件就好了,注意,安装完之后,不是在脚本的“歌词”里,是在“常规“时,点击运行就好了。中文的,自己看吧。
需要安装 python-qt4 或pyqt3
代码:
sudo apt-get install python-qt4


附件:
71983-lrcShow-II.amarokscript.tar.bz2 [209.56 KiB]
被下载 1213 次


最后由 daf3707 编辑于 2008-06-13 11:13,总共编辑了 3 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-08 20:41 
头像

注册: 2006-10-27 11:14
帖子: 1140
地址: 悉尼
送出感谢: 0 次
接收感谢: 0 次
好歹把作者说下吧?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-08 20:44 

注册: 2005-10-15 0:30
帖子: 109
地址: China
送出感谢: 0 次
接收感谢: 0 次
matri 写道:
好歹把作者说下吧?

http://www.sanfanling.cn/index.php
作者:三翻领

最新的是0.6.3版


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-08 23:33 
头像

注册: 2007-03-06 18:14
帖子: 626
地址: 常德--重庆
送出感谢: 0 次
接收感谢: 0 次
不错


_________________
ABIT Rocket AV8 ,AMD3500,创见DDR433 1GB,希捷IDE250GB,MSI6200a,7130电视卡,Archlinux


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-11 20:34 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
运行报错:
You should install pyqt3 or pyqt4 in your system first.
注:我的不是Kubuntu,就是普通的Ubuntu安装的Amarok,如何安装他提示的那两个软件包啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-11 20:39 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
哦,Google了一下刚才,附下pyqt4的下载地址:
http://www.riverbankcomputing.com/Downl ... 3.3.tar.gz


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-11 20:42 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
..... ubuntu里面一样apt-get 安装pyqt4...


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-11 21:04 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
对了,下载完的不好编译。

找到软件包名称叫 python-qt4

即在终端输入:

sudo apt-get install python-qt4


附件:
Screenshot.png
Screenshot.png [ 251.73 KiB | 被浏览 4471 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-11 22:18 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
非常好 :lol:


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:02 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
没插到里面去的啊?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-29 14:33 
头像

注册: 2007-04-16 20:40
帖子: 70
地址: 山东聊城 广东广州
送出感谢: 0 次
接收感谢: 0 次
试一下。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-02 23:20 

注册: 2005-10-15 18:20
帖子: 309
送出感谢: 0 次
接收感谢: 0 次
最新0.6.4,不过修改不大
马上会有0.6.5,这个版本解决所有历史遗留问题(测试通过的话)
随后着手0.7.0开发。
有什么要求或者建议,希望大家不吝赐教,小三谢过。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-03 17:16 
头像

注册: 2007-06-13 15:57
帖子: 12566
地址: 在他乡
送出感谢: 50
接收感谢: 87
三翻领 写道:
最新0.6.4,不过修改不大
马上会有0.6.5,这个版本解决所有历史遗留问题(测试通过的话)
随后着手0.7.0开发。
有什么要求或者建议,希望大家不吝赐教,小三谢过。

作者来了,大家来见过作者 :D


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-06 11:13 
头像

注册: 2008-03-16 17:35
帖子: 6
地址: 湖北襄樊
送出感谢: 0 次
接收感谢: 0 次
作者很友好,欢迎常来坐坐!
建议国际化多国语言,哈哈! :lol:


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-06 17:44 

注册: 2005-10-15 18:20
帖子: 309
送出感谢: 0 次
接收感谢: 0 次
最终还是没有发布0.6.5,网络条件所限,花了点时间彻底修复了很多bug,添加了一些很多人要求的功能,正式发布了0.7.0,可以到kde-apps下载了。

这个版本改动幅度很大,可能会带来额外的bug,希望各位使用过程中发现的话,能够告知,小三谢过。另外使用这个版本需要删除原先配置文件。

还有一个事情,此版本以前不太推荐使用pyqt4版本,因此当系统中同时存在pyqt3和pyqt4的时候,自动优先使用pyqt3版本。从0.7.0开始,pyqt4已经彻底没有问题了(测试结果看),如果您的系统刚好有两个版本的pyqt,建议手动修改~/.kde/share/apps/amarok/scripts/lrcShow-II/lrcShow-II.py的第71行,把"from qt import *"改成"from sfjasjfljf import *",其实也就是把qt这个模块改成一个不存在的模块即可。

lrcShow-II本身是支持国际化的,目前有中英文两个版本,可惜,没人帮忙翻译,虽然据我所知不少老外在用。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 46 篇帖子 ]  前往页数 1, 2, 3, 4  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译