lrcShow-II: you should install pyqt3 or pyqt4 in your system

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
ssw2002com
帖子: 3
注册时间: 2008-08-07 13:49
送出感谢: 0
接收感谢: 0

lrcShow-II: you should install pyqt3 or pyqt4 in your system

#1

帖子 ssw2002com » 2008-09-12 9:08

sudo apt-get install python-qt4,我也装了,但为什么还有这个错误,,请大虾们赐教啊,,,ubuntu 7.10,amarok
三翻领
帖子: 309
注册时间: 2005-10-15 18:20
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 三翻领 » 2008-09-18 21:46

你先打开终端,输入python回车,进入python的字符模式,然后输入from PyQt4.QtGui import *,如果没有出错就证明安装pyqt4没有错误。
然后可以打开lrcShow-II的配置文件,应该在~/.kde/share/apps/amarok/script-data/下的lrcShow-II.conf,打开配置文件,看看pyqt=几?把他改成4,然后再启动看看
不好意思,看到晚了
回复

回到 “软件推荐”