推荐使用opera的用户更新到最新版本,qt4 动态版本

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

推荐使用opera的用户更新到最新版本,qt4 动态版本

#1

帖子 jarryson » 2008-09-28 16:49

终于opera 的qt4版本有动态版本了。可以使用gtkstyle,如图,没有无法粘贴中文的问题。如果系统里面只是为了opera安装qt3的可以删除qt3了,使用qt4,因为smplayer是使用qt4的。

http://snapshot.opera.com/unix/snapshot-2436/

你看的出是qt程序么?
图片
头像
daf3707
论坛版主
帖子: 12667
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#2

帖子 daf3707 » 2008-09-30 13:34

字体很好,看着舒服 :em03
lslf
帖子: 1
注册时间: 2008-04-28 13:35
送出感谢: 0
接收感谢: 0

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#3

帖子 lslf » 2008-09-30 20:00

楼主的Opera皮肤能不能分享一下啊,好看!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#4

帖子 karron » 2008-09-30 20:07

很好很强大, 更好的选择是安装kde4.1.1. 更加天衣无缝......
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#5

帖子 luojie-dune » 2008-09-30 20:50

呵呵。opera的字体问题没了。因为我把wqy之外所有的亚洲字体都清空了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
idealming
帖子: 11
注册时间: 2005-10-01 11:31
来自: 陕西
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#6

帖子 idealming » 2008-10-01 16:54

喜欢楼主的皮肤,可不可以贴出来分享下,谢谢。 :em02
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#7

帖子 想入非非 » 2008-10-01 19:10

一直不是很习惯。。。opera的标签跳转 :em06
Ubuntu User
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#8

帖子 TheThirdGhost » 2008-10-01 19:30

厉害啊,真不错。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#9

帖子 想入非非 » 2008-10-01 19:45

fitx的光标跟随好像还是不行。。。弄了以前的办法也不行
你的怎么不是英文菜单的?? :em06
Ubuntu User
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#10

帖子 jarryson » 2008-10-01 23:08

opera皮肤下载(修改字DTA,配合窗口边框颜色是#d4d4d比较好。): http://www.box.net/shared/zo9jtik4co

图中GTK主题。 http://linux2me.blogspot.com/2008/09/blog-post.html
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#11

帖子 jarryson » 2008-10-01 23:09

想入非非 写了:fitx的光标跟随好像还是不行。。。弄了以前的办法也不行
你的怎么不是英文菜单的?? :em06
不知道有语言文件这回事?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#12

帖子 想入非非 » 2008-10-02 0:10

jarryson 写了:
想入非非 写了:fitx的光标跟随好像还是不行。。。弄了以前的办法也不行
你的怎么不是英文菜单的?? :em06
不知道有语言文件这回事?
:em05 米知道。。。火星了
Ubuntu User
meto
帖子: 304
注册时间: 2006-12-20 2:06
送出感谢: 0
接收感谢: 0

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#13

帖子 meto » 2008-10-06 22:50

最新的9.6 rc2 http://snapshot.opera.com/unix/snapshot-2444/
依旧没有X86_64的QT4版~(当然X86还是有的)
:em19
zhouwanli
帖子: 4
注册时间: 2008-10-08 11:25
送出感谢: 0
接收感谢: 0

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#14

帖子 zhouwanli » 2008-10-09 13:41

装这个,要不要卸载火狐? :em06
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 推荐使用opera的用户更新到最新版本,qt4 动态版本

#15

帖子 想入非非 » 2008-10-09 15:42

zhouwanli 写了:装这个,要不要卸载火狐? :em06
当然不需要。。。 :em11 :em04
Ubuntu User
回复

回到 “软件推荐”