当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 202 篇帖子 ]  前往页数 上一页  1 ... 10, 11, 12, 13, 14  下一页
作者 内容
181 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-07-10 16:41 

注册: 2011-11-05 13:00
帖子: 219
送出感谢: 0 次
接收感谢: 3
YZMSQ 写道:
oucanrong 写道:
3. 词形匹配,很多人抱怨 Goldendict 取词 "books" 居然查不到,它不会自己转换成 "book",那不过是你没有正确设置而已,事实上这一点 Goldendict 利用构词法规则库可以做得极其强大。编辑-》词典-》词典来源-》构词法规则库可以设置其所在目录。英语构词法规则库到这里下载,注意需要解压缩:
http://prdownload.berlios.de/goldendict/en_US_1.0.zip


这个en_US_1.0.zip文件的链接失效了,我下载不了,谁有?传我一份,oucanrong@gmail.com,谢谢,我需要这个,以前下载过,不过丢了

看这里,英语和法语的都有。还是放论坛里吧,大家一起用。 :em03

:em11


页首
 用户资料  
 
182 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-07-10 17:01 
头像

注册: 2009-08-21 9:53
帖子: 305
地址: 深圳市
送出感谢: 0 次
接收感谢: 3
mark


_________________
成功不是赢在起点,而是赢在转折点。不再折腾,不再追求时尚美观,不再装B,实实在在做点东西……


页首
 用户资料  
 
183 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-08-26 21:08 

注册: 2012-07-24 16:30
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
mark


页首
 用户资料  
 
184 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-08-28 15:07 

注册: 2005-09-13 4:56
帖子: 1131
系统: Ubuntu QQ
送出感谢: 0 次
接收感谢: 47
一个不支持lsd原生格式的词典软件,居然还好意思说“无可挑剔”了,我下一个好几g的lsd文件怎么用?我自己转成dls吗?尽干些脱了裤子放屁的事儿,还无可挑剔


_________________
添加ppa后只更新此ppa:
update-ppa()
{ sudo apt-get update -o Dir::Etc::sourcelist="sources.list.d/$1.list" -o Dir::Etc::sourceparts="-" -o APT::Get::List-Cleanup="0"
}
写入~/.bashrc,source一下,就可以直接用,是不是很方便?觉得方便就按个赞。


页首
 用户资料  
 
185 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-09-14 22:33 

注册: 2012-09-14 22:26
帖子: 1
系统: ubuntu&win7
送出感谢: 0 次
接收感谢: 0 次
mark


页首
 用户资料  
 
186 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-09-17 16:03 

注册: 2010-07-28 0:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我这里有dsl格式的辞典(有9.6GB辞典和种子),有人想要,可发邮件至 toskyocean@gmail.com, 我回尽量分享传递。


页首
 用户资料  
 
187 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-10 0:47 

注册: 2012-10-10 0:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
美国传统字典缺少一个文件包,希望各位大大可以共享一下American Heritage Dictionary 4th 的文件包,名称为:En-En_American_Heritage_Dictionary_4.dsl.files.zip
谢谢 :em01


页首
 用户资料  
 
188 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-12 9:17 

注册: 2012-10-11 9:55
帖子: 1
系统: ubuntu,windows7
送出感谢: 0 次
接收感谢: 0 次
未发现软件包libqt4-phonon-dev。。。。怎么办 :em20


页首
 用户资料  
 
189 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-13 1:30 

注册: 2011-01-03 20:08
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我在ubuntu12.10下安装时,输入sudo apt-get install libqt4-phonon-dev时,出现错误:E: 未发现软件包 libqt4-phonon-dev,我从网上下了个 libqt4-phonon-dev,安装时却又出现依赖软件包libphonon4_4.6.2-0ubuntu5.4_i386.deb,从网上下载后,安装
sudo dpkg -i libphonon4_4.6.2-0ubuntu5.4_i386.deb
(正在读取数据库 ... 系统当前共安装有 242279 个文件和目录。)
正预备替换 libphonon4 4:4.6.2-0ubuntu5.4 (使用 libphonon4_4.6.2-0ubuntu5.4_i386.deb) ...
正在解压缩将用于更替的包文件 libphonon4 ...
dpkg:依赖关系问题使得 libphonon4 的配置工作不能继续:
libphonon4 依赖于 libqt4-dbus (= 4:4.6.2-0ubuntu5.4);然而:
系统中 libqt4-dbus 的版本为 4:4.8.1-0ubuntu4.2。
libphonon4 依赖于 libqt4-designer (= 4:4.6.2-0ubuntu5.4);然而:
系统中 libqt4-designer 的版本为 4:4.8.1-0ubuntu4.2。
libphonon4 依赖于 libqtcore4 (= 4:4.6.2-0ubuntu5.4);然而:
系统中 libqtcore4 的版本为 4:4.8.1-0ubuntu4.2。
libphonon4 依赖于 libqtgui4 (= 4:4.6.2-0ubuntu5.4);然而:
系统中 libqtgui4 的版本为 4:4.8.1-0ubuntu4.2。
dpkg:处理 libphonon4 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
libphonon4
再继续找需要的软件包吗,还是有更好的更简便的方法?


页首
 用户资料  
 
190 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-14 20:24 

注册: 2008-01-27 10:17
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
强悍~~


页首
 用户资料  
 
191 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-21 21:23 

注册: 2007-01-09 9:17
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
代码:
$sudo apt-get install libqt4-phonon-dev

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 未发现软件包 libqt4-phonon-dev

无法安装的情况下,继续进行
代码:
$dpkg-buildpackage -rfakeroot

dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Wformat-security
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor): -D_FORTIFY_SOURCE=2
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Wformat-security
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): -Wl,-Bsymbolic-functions -Wl,-z,relro
tail: 无法打开"debian/changelog" 读取数据: 没有那个文件或目录
dpkg-buildpackage: 错误: debian/changelog 的尾部 提供错误退出状态 1


_________________
Archlinux
BenQ Joybook R47
Blog: http://sandy.is-programmer.com/
HI: http://hi.baidu.com/new/sandylaw
QQ:154047521
gtalk:xinsongliu@gmail.com


页首
 用户资料  
 
192 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-22 0:33 

注册: 2012-10-22 0:05
帖子: 1
系统: Ubuntu 12.10
送出感谢: 0 次
接收感谢: 0 次
BlackBox,
你好 BlackBox,
我安装了Ubuntu12.10和里面的Golden dict。看到你的帖子后在dropbox注册并试图下载词典,不过dropbox报告文件
http://dl-web.dropbox.com/u/6609793/Dic ... dce.dsl.dz
http://dl-web.dropbox.com/u/6609793/Dic ... dec.dsl.dz
找不到。能麻烦你发给我一份吗?

另外,你有韦氏词典吗?

我的dropbox注册地址是:mail9000@163.com

谢谢,

alloyi BlackBox,


页首
 用户资料  
 
193 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-10-25 12:13 
头像

注册: 2012-05-09 0:06
帖子: 425
系统: Ubuntu 16.04.3 LTS
送出感谢: 7
接收感谢: 3
收藏了


_________________
宇宙中最好最贵的ubuntu笔记本


页首
 用户资料  
 
194 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2012-11-16 15:47 
头像

注册: 2006-03-14 10:25
帖子: 666
送出感谢: 1
接收感谢: 5
good, mark


页首
 用户资料  
 
195 楼 
 文章标题 : Re: 强烈推荐:Goldendict 及其词典详述(5 月 26 日更新)
帖子发表于 : 2013-02-09 1:26 
头像

注册: 2012-02-21 22:27
帖子: 751
系统: Ubuntu12.04
送出感谢: 53
接收感谢: 1
强烈支持


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 202 篇帖子 ]  前往页数 上一页  1 ... 10, 11, 12, 13, 14  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译