弄来一套非线性视频编辑系统:cinelerra

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

弄来一套非线性视频编辑系统:cinelerra

#1

帖子 zmcbb30 » 2007-04-06 1:32

貌似很强,看上去可以与adobe premiere拼

不知如何

试试先
附件
Screenshot-1.png
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
jay
帖子: 52
注册时间: 2006-01-17 6:53
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jay » 2007-04-06 2:28

恩, 这个功能很强, 不过我试用的时候不是很稳定, 你那边怎么样?
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-04-07 21:53

烂,经常崩溃,不知道自己编译会不会好点
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-04-07 23:24

从下面的三个源中选一个,一般选i386

代码: 全选

#For i386 processors:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

#For Pentium4 processors:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/pentium4/ ./

#For Athlon processors:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/athlonxp/ ./

下面的两个源加上

代码: 全选

#Apt-source:  源码
deb-src http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

#ubuntu edgy
deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./





安装

代码: 全选

sudo apt-get install cinelerra
上次由 skyx 在 2007-04-16 13:26,总共编辑 5 次。
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-04-07 23:26

移动到软件推荐,还望楼主表示理解!
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-04-07 23:29

出不了国门的教育网用户可以通过http代理进行安装
no security measure is worth anything if an attacker has physical access to the machine
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zmcbb30 » 2007-04-08 16:58

有dapper的源么?

代码: 全选

zmcbb30@zmcbb30:~$ sudo apt-get install cinelerra
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  cinelerra: 依赖: libasound2 (> 1.0.12) 但是 1.0.10-2ubuntu4 正要被安装
             依赖: libavc1394-0 (>= 0.5.3) 但是 0.5.1-1 正要被安装
             依赖: libc6 (>= 2.3.6-6) 但是 2.3.6-0ubuntu20 正要被安装
             依赖: libfreetype6 (>= 2.2) 但是 2.1.10-1ubuntu2.2 正要被安装
             依赖: libgcc1 (>= 1:4.1.1-12) 但是 1:4.0.3-1ubuntu5 正要被安装
             依赖: libguicast (>= 1:2.1.0) 但是它将不会被安装
             依赖: libmjpegtools0 (>= 1:1.8.0) 但却无法安装它
             依赖: libmpeg3hv (>= 1:2.1.0) 但是它将不会被安装
             依赖: libpng12-0 (>= 1.2.13-4) 但是 1.2.8rel-5 正要被安装
             依赖: libquicktimehv (>= 1:2.1.0) 但是它将不会被安装
             依赖: libstdc++6 (>= 4.1.1-12) 但是 4.0.3-1ubuntu5 正要被安装
             依赖: libguicast (= 1:2.1.0-2svn20070221) 但是它将不会被安装
             依赖: libquicktimehv (= 1:2.1.0-2svn20070221) 但是它将不会被安装
             依赖: libmpeg3hv (= 1:2.1.0-2svn20070221) 但是它将不会被安装
E: 无法安装的软件包

头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 skyx » 2007-04-08 17:33

zmcbb30 写了:有dapper的源么?

代码: 全选

zmcbb30@zmcbb30:~$ sudo apt-get install cinelerra
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  cinelerra: 依赖: libasound2 (> 1.0.12) 但是 1.0.10-2ubuntu4 正要被安装
             依赖: libavc1394-0 (>= 0.5.3) 但是 0.5.1-1 正要被安装
             依赖: libc6 (>= 2.3.6-6) 但是 2.3.6-0ubuntu20 正要被安装
             依赖: libfreetype6 (>= 2.2) 但是 2.1.10-1ubuntu2.2 正要被安装
             依赖: libgcc1 (>= 1:4.1.1-12) 但是 1:4.0.3-1ubuntu5 正要被安装
             依赖: libguicast (>= 1:2.1.0) 但是它将不会被安装
             依赖: libmjpegtools0 (>= 1:1.8.0) 但却无法安装它
             依赖: libmpeg3hv (>= 1:2.1.0) 但是它将不会被安装
             依赖: libpng12-0 (>= 1.2.13-4) 但是 1.2.8rel-5 正要被安装
             依赖: libquicktimehv (>= 1:2.1.0) 但是它将不会被安装
             依赖: libstdc++6 (>= 4.1.1-12) 但是 4.0.3-1ubuntu5 正要被安装
             依赖: libguicast (= 1:2.1.0-2svn20070221) 但是它将不会被安装
             依赖: libquicktimehv (= 1:2.1.0-2svn20070221) 但是它将不会被安装
             依赖: libmpeg3hv (= 1:2.1.0-2svn20070221) 但是它将不会被安装
E: 无法安装的软件包


dapper除了官方是lts外,第三方早就不支持了。

edgy没问题


要不你自己译算了
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 skyx » 2007-04-08 17:55

把你的源换成edgy 的,少的包应该都是for edgy的, dapper 源中没有

edgy上的确可以安装

如还不不行i386 p4 amd 三个不同的源都试下。
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 skyx » 2007-04-08 17:56

楼主是怎么装的呀?

自己译的?
no security measure is worth anything if an attacker has physical access to the machine
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 zmcbb30 » 2007-04-08 18:00

:em34 没天理啊!606这种稳定版竟然不支持,610这种测试版却支持 :em36


再弱问一下,请不要笑:如何下载源码?

Hiweed的FAQ有这样说明

代码: 全选

如何从源码安装软件
有些时候可能希望从源码编译安装某些软件,比如要改变某些编译参数,附加一些补丁
可以用 apt-build 来自动从源码安装软件 (类似 Gentoo 的 emerge )
先安装 apt-build

sudo apt-get install apt-build

安装 apt-build 时候会要求选择编译和优化参数。
然后可以用 apt-build install 来自动从源里下载源码,自动编译、打包、安装, 如编译安装 stardict :

sudo apt-build install  stardict 

apt-build 的 --patch 参数用来附加补丁 , 更多信息可以查看 man apt-build
然而不好用
apt-get source 也不好用了
上次由 zmcbb30 在 2007-04-08 18:06,总共编辑 1 次。
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 skyx » 2007-04-08 18:00

实在不行,你就装lives吧,lives还算稳定,ee的帖,deb文件我都上传了。不过好像也不支持dapper 耶
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#13

帖子 skyx » 2007-04-08 18:10

所谓的LTS ,我的理解是在TS期间,你可使用这个源(说白了就是没有把这些升级从服务器上删除),但这个源有可能从第二年开始就不会有什么大的更新了


官方称为LTS ,第三方软件都不会理会官方的LTS ,最多支持两代系统。
no security measure is worth anything if an attacker has physical access to the machine
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 zmcbb30 » 2007-04-08 18:16

麻烦,不搞了

为一个软件放弃强悍且稳定的hiweed,而使用6.10这种白鼠版,不值

不知是哪里的源,2k/s,50多M的东东啊 :em21 :em45 :em45 :em45
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#15

帖子 skyx » 2007-04-08 18:22

zmcbb30 写了:麻烦,不搞了

为一个软件放弃强悍且稳定的hiweed,而使用6.10这种白鼠版,不值

不知是哪里的源,2k/s,50多M的东东啊 :em21 :em45 :em45 :em45
我在教育网,出不了国,看了你的帖,才开始看
最后找到了上面的源

网速慢,你可以找个socks 4(5)代理,使用 proxychains ,速度真是超快。我在外网找到了一个网通的socks代理,安装很快
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “软件推荐”