hiweed下rpm包的安裝方法,求助高人

仅仅用于软件推荐,不适合发求软件或软件使用问题方面的贴子
回复
manpink
帖子: 23
注册时间: 2007-04-10 17:28
送出感谢: 0
接收感谢: 0

hiweed下rpm包的安裝方法,求助高人

#1

帖子 manpink » 2007-05-09 17:43

我想安裝個net-snmp,可是只有rpm可以下載。我的hiweed下載了rpm組件(net-snmp-5.4-1.fc5.i386.rpm),執行後提示
“依赖性检测失败:
openssl 被 net-snmp-5.4-1.i386 所需要
popt 被 net-snmp-5.4-1.i386 所需要
rpm 被 net-snmp-5.4-1.i386 所需要
zlib 被 net-snmp-5.4-1.i386 所需要
bzip2-libs 被 net-snmp-5.4-1.i386 所需要
beecrypt 被 net-snmp-5.4-1.i386 所需要
elfutils-libelf 被 net-snmp-5.4-1.i386 所需要
glibc 被 net-snmp-5.4-1.i386 所需要
perl 被 net-snmp-5.4-1.i386 所需要
/bin/sh 被 net-snmp-5.4-1.i386 所需要”
請問什麽原因。還有就是我能否在我的hiweed下安裝這個紅帽子安裝包?謝謝
manpink
帖子: 23
注册时间: 2007-04-10 17:28
送出感谢: 0
接收感谢: 0

#2

帖子 manpink » 2007-05-09 17:43

謝謝,急用。。。。。。。。。。。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2007-05-09 20:46

代码: 全选

rpm -i --force --allfiles --nodeps net-snmp-5.4-1.fc5.i386.rpm
PHP是最好的语言!不服来战!
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#4

帖子 wyg1258 » 2007-05-09 23:50

可以用 alien 转化成 deb
但是不推荐这样~最好从源里面安装
manpink
帖子: 23
注册时间: 2007-04-10 17:28
送出感谢: 0
接收感谢: 0

#5

帖子 manpink » 2007-05-10 9:42

我按3樓的方法運行了,雖然沒有提示錯誤,可是怎麽執行net-snmp阿?請問有哪位用過net-snmp
回复

回到 “软件推荐”