当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的Mpalyer怎么一运行就错误
帖子发表于 : 2007-05-14 22:06 

注册: 2006-12-05 1:58
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我在Ubuntu上直接用“添加/删除”安装了Mpalyer
可是不知怎么就是用不成
我看了一下/usr/lib/win32下面的编码
都有阿
可是一用他打开电影就会出现像附件图里面的错误
其实Mpalyer不用也可以,我用Totem也基本上什么都可以放
可是到网上去听歌之类的就一点办法都没有
高手帮帮忙


附件:
文件注释: 错误示意图
001.jpg
001.jpg [ 11.79 KiB | 被浏览 808 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-14 22:12 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
1,,装显卡驱动
2,,~/.mplayer/config ( vo =xv )


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-26 16:33 

注册: 2007-03-01 10:38
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
楼上正解,顶!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-27 12:53 

注册: 2007-04-24 21:43
帖子: 165
送出感谢: 0 次
接收感谢: 0 次
也可能是没配置好 ,"Video"下换个Driver试试 ,我就是这么解决的。
[/img]


附件:
Screenshot-Preferences.png
Screenshot-Preferences.png [ 23.13 KiB | 被浏览 764 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-27 13:14 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
。。。。 一帮帮人都不看 wiki 的快速设置指南的.


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
6 楼 
 文章标题 : 我也碰到过这样的事呀
帖子发表于 : 2007-05-28 13:31 

注册: 2007-04-15 22:16
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
你在video里面选“X11”就好了!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-17 23:20 

注册: 2007-02-17 22:32
帖子: 47
地址: 广东河源
送出感谢: 0 次
接收感谢: 0 次
选了X11后还要把“Enable frame dropping"勾上


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译